kpro v4 acting up, rich idle and no bluetooth

K-Series Programmable ECU installation questions / support issues
Post Reply
an2ny888
Posts: 2
Joined: Fri Mar 23, 2018 9:25 am

kpro v4 acting up, rich idle and no bluetooth

Post by an2ny888 »

i"ve noticed this happening lately
I drive the car to work and when i reach the office, i notice my idle afr is going rich, it's at 12 or 11 afr
when i rev it a bit it goes to 14, but it wil gradually become richer and richer
And i can't connect to the kpro v4 via bluetooth

So i turn the car off and try it after a few minutes
Everything is back to normal, afr is 14.7, and i can connect to the kpro

Any idea what is happening?

User avatar
Spunkster
Site Admin
Posts: 18933
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: kpro v4 acting up, rich idle and no bluetooth

Post by Spunkster »

Post the calibration and a datalog showing what it is doing.

rj778855
Posts: 2
Joined: Mon Mar 09, 2020 5:16 am

Re: kpro v4 acting up, rich idle and no bluetooth

Post by rj778855 »

an2ny888 wrote:
Thu Oct 24, 2019 9:49 am
i"ve noticed this happening lately
I drive the car to work and when i reach the office, i notice my idle afr is going rich, it's at 12 or 11 afr
when i rev it a bit it goes to 14, but it wil gradually become richer and richer
And i can't connect to the kpro v4 via bluetooth

So i turn the car off and try it after a few minutes
Everything is back to normal, afr is 14.7, and i can connect to the kpro

Any idea what is happening?
Did you ever figure this out? I found out my car is doing the same thing. Come to a stop and it's 12ish, but after I rev it, it sits at 14.7
2019 Si Sedan |Mods: PRL Cobra Intake and +6psi Tune

Post Reply