cel 21 hondata s300 integra b20b

s300 and SManager software questions & answers
Post Reply
Charliek4sure
Posts: 3
Joined: Sun Jan 13, 2019 6:07 pm

cel 21 hondata s300 integra b20b

Post by Charliek4sure » Tue Jul 23, 2019 8:19 pm

94 acura integra LS
B20b low comp engine
everything else stock

bolt on turbo greddy kit
440cc rc injectors

stock exhaust with test pipe

p28 hondata s300 v3

Question: So I am using the p74 cal file as a base to work with and setup the proper option also disable vtec spool, tps is been scaled/read. So when i turn my car on the on position with engine off the car fuel will prime and check engine light disappear but if i let it sit for maybe 3 sec after check engine light disappear, i will get a check code on the gauge cluster, not in the ecu. Hondata doesn't seem to detect a check code but my cluster is reading 21 also the service connector isn't jumped. that part got me thinking like how is the gauge cluster jumping a code and its flashing code 21. 2 long blink and 1 quick blink repetitive. try different files but doesn't seem to help. Has anyone had the issue. When the car is running no check code or light. only when i turn on position engine off. is this something i should be concern about?

Thanks

User avatar
Spunkster
Site Admin
Posts: 18059
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: cel 21 hondata s300 integra b20b

Post by Spunkster » Wed Jul 24, 2019 9:06 am

Post your calibration that you have uploaded to the ECU.

Charliek4sure
Posts: 3
Joined: Sun Jan 13, 2019 6:07 pm

Re: cel 21 hondata s300 integra b20b

Post by Charliek4sure » Wed Jul 24, 2019 11:46 am

Thanks Spunkster. lmk if i did something wrong.
Attachments
HesCarFacE b18b greddy turbo.skl
(49.93 KiB) Downloaded 19 times

User avatar
Spunkster
Site Admin
Posts: 18059
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: cel 21 hondata s300 integra b20b

Post by Spunkster » Wed Jul 24, 2019 12:00 pm

I would not worry about the flashing light when engine is off as you get no codes and have no issues with how it is running.

From Help, About, what version of software are you using?

Charliek4sure
Posts: 3
Joined: Sun Jan 13, 2019 6:07 pm

Re: cel 21 hondata s300 integra b20b

Post by Charliek4sure » Wed Jul 24, 2019 12:47 pm

version 2.7.3.0

my first time seeing something weird like that, but yes, car has no issue when it is running and no check code appear on gauge cluster or thru hondata. only when engine off after the first cycle when the check engine light disappear. but service connector isn't jumped or anything. just found that very odd it does that.

Post Reply