Hard start + misfire when hot.

Hondata CPR (Coil Pack Retrofit) support
Post Reply
AllRight
Posts: 9
Joined: Mon Sep 21, 2015 1:52 pm

Hard start + misfire when hot.

Post by AllRight » Mon Sep 21, 2015 2:45 pm

Car: 94 honda civic ej2
Motor: B20B
ECU: P28 + S300

Hi. I connected CPR according to instructions. I checked it with troubleshooting manual and it is OK.

Sync light is not blinking when I try to start engine. It appears after 2-3 seconds and engine is starting. ECU disconected from sManager in this moment and it can't be connected while engine is working.

When engine is cold Idle is working good.
But there are misfires after warming up and when I press accelerator sharply pistons are knocking like ignition before top dead point.
It occurs before 3000rpm and after 4000rpm.
Can you help me? Thanks.

Image
Image
Image

User avatar
Spunkster
Site Admin
Posts: 17639
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Hard start + misfire when hot.

Post by Spunkster » Mon Sep 21, 2015 3:44 pm

What spark plugs are you using?

AllRight
Posts: 9
Joined: Mon Sep 21, 2015 1:52 pm

Re: Hard start + misfire when hot.

Post by AllRight » Wed Sep 23, 2015 2:07 am

Thanks!

AREA876
Posts: 398
Joined: Tue Jun 15, 2010 6:14 am
Location: Jamaica

Re: Hard start + misfire when hot.

Post by AREA876 » Wed Sep 23, 2015 6:04 am

Was the spark plugs the problem?

AllRight
Posts: 9
Joined: Mon Sep 21, 2015 1:52 pm

Re: Hard start + misfire when hot.

Post by AllRight » Wed Sep 23, 2015 7:19 am

Yes. NGKR5672A-8 does not have a resistor. I installed BKR8EIX and problem was solved.

Post Reply