Hot start idle low

s300 and SManager software questions & answers
Post Reply
excaliburcombo
Posts: 40
Joined: Fri Mar 07, 2014 4:23 pm

Hot start idle low

Post by excaliburcombo » Tue May 12, 2015 6:14 am

Hi

Need some advice on hot start issue. After stop car around 15-45 min my engine idle low for 10-30 sec and then idle back to normal. If i press gas pedal engine idle as normal. I already try to add cranking fuel trim but the issue didn't go away. I add 40% cranking fuel now the car hard to hot start. Cold start running just fine. Need some advice. Thanks.

User avatar
Spunkster
Site Admin
Posts: 18012
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Hot start idle low

Post by Spunkster » Tue May 12, 2015 9:18 am

It is really hard to say what it could be without the calibrations used and a datalog showing the issue.

excaliburcombo
Posts: 40
Joined: Fri Mar 07, 2014 4:23 pm

Re: Hot start idle low

Post by excaliburcombo » Wed May 13, 2015 7:45 am

Thanks for reply spunkster. Will upload datalog and calibration later.

excaliburcombo
Posts: 40
Joined: Fri Mar 07, 2014 4:23 pm

Re: Hot start idle low

Post by excaliburcombo » Fri May 15, 2015 8:32 pm

here the datalog and calibrate file
Attachments
donlod27dec.skl
(46.05 KiB) Downloaded 59 times
q2.s3d
(249.02 KiB) Downloaded 67 times

Johnny_9
Posts: 312
Joined: Sun Apr 09, 2006 5:12 am

Re: Hot start idle low

Post by Johnny_9 » Fri May 22, 2015 12:16 am

Post start - step 4.

excaliburcombo
Posts: 40
Joined: Fri Mar 07, 2014 4:23 pm

Re: Hot start idle low

Post by excaliburcombo » Sat May 23, 2015 5:29 am

thanks Johnny_9 for the advice. Will try later.

excaliburcombo
Posts: 40
Joined: Fri Mar 07, 2014 4:23 pm

Re: Hot start idle low

Post by excaliburcombo » Sun Jun 07, 2015 3:42 pm

I'm just notice my ignition during low idle at -4. Does this tell my engine still not started?

forevertrj
Posts: 134
Joined: Mon May 12, 2014 4:13 pm
Location: Victoria BC
Contact:

Re: Hot start idle low

Post by forevertrj » Sat Jul 04, 2015 9:58 am

have you ever set the idle?

Setting the Idle Speed
To adjust the idle speed:

1. Warm up the engine.
2. Set the idle speed to 850 rpm and move the duty cycle adjustment to the middle.
3. Unplug the idle Air Control valve.
4. Adjust the bypass screw (flat head screwdriver required) (beside the map sensor) until the engine runs at 450 rpm. If you can not reduce the idle to 450 rpm, then you have an air leak. Fix this before proceeding. If the engine will not run with the idle valve disconnected then your bypass port is clogged. Fix this before proceeding.
5. Plug the idle valve back in.
6. Clear the idle valve error. You should now get a smooth idle at 850 rpm.

***7. Increase the engine speed to 2500 - 3000 rpm and abruptly let off the throttle. If the engine speed dips below 850 rpm, move the duty cycle slider to the right. If the engine speed hangs above 850rpm for some time, move the duty cycle slider to left.

maybe this will help, if you have already set the idle properly I'll think of what else it could be
Let's not make assumptions, please leave as much detail as possible!

excaliburcombo
Posts: 40
Joined: Fri Mar 07, 2014 4:23 pm

Re: Hot start idle low

Post by excaliburcombo » Sat Jul 04, 2015 4:22 pm

yes. i already adjust idle speed according what you mention.

Post Reply