Typical IAT JRSC??

s300 and SManager software questions & answers
Locked
SoOperGeeSeR
Posts: 13
Joined: Mon Apr 24, 2006 11:40 am
Location: Atlanta, Georgia
Contact:

Typical IAT JRSC??

Post by SoOperGeeSeR »

According to my laptop... IAT reaches 230 cruising on the highway...after about 30 minutes... is this Normal?

User avatar
Spunkster
Site Admin
Posts: 18140
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster »

This is not normal. Make sure your bypassvalve is functioning. IT should be closer to 120 or so cruising spiking to maybe 200 under hard boost runs then slowly cooling back down when cruising.

calvin
Posts: 9
Joined: Mon Oct 31, 2005 12:57 pm

Post by calvin »

JRSC air temp is round 90 Degrees Celcuis if boost hard.
The air temp will be high if you removed/not used the jrsc supplied relay.

Zoomie
Posts: 17
Joined: Sat May 29, 2004 3:05 pm

Post by Zoomie »

calvin wrote: The air temp will be high if you removed/not used the jrsc supplied relay.
The relay only works to fool the ecu into thinking the temp is lower (cold) than it actually is so that the ecu increases fuel delivery (rich mixture). It is a mechanical hack that should not be used with a programmable ecu.
The temp will actually be much higher than indicated when boosting with the relay. The relay gives a false reading...

calvin
Posts: 9
Joined: Mon Oct 31, 2005 12:57 pm

Post by calvin »

IAT is very high due the JRSC. It gens alot of heat

picnic_george
Posts: 54
Joined: Tue Feb 14, 2006 1:33 am
Location: Sparks, NV

Post by picnic_george »

Water/methanol..... Went from 230+ after 2 passes(on a 60* evening) and even higher if I'm hot lapping to a consistent 120-130* hot lapping on a 90* day.

SoOperGeeSeR
Posts: 13
Joined: Mon Apr 24, 2006 11:40 am
Location: Atlanta, Georgia
Contact:

Post by SoOperGeeSeR »

sorry guys... what is hot lapping? and your getting IAT at 230 and higher... i don't get it.... are other JRSC's running this hot? sorry i'm a noob..

User avatar
Spunkster
Site Admin
Posts: 18140
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster »

Your bypass valve is not working correctly. It should only be about 120 at cruise. Contact Jackson Racing.

SoOperGeeSeR
Posts: 13
Joined: Mon Apr 24, 2006 11:40 am
Location: Atlanta, Georgia
Contact:

Post by SoOperGeeSeR »

how can i test to see if the bypass valve is working? when i pinch the hose shut...the little arm moves.. when i let go..it moves back... or is it more to it than that.... :shock:

User avatar
Spunkster
Site Admin
Posts: 18140
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster »

There is a problem if you are getting intake temps that high while cruising. You will see temps as high as 200-220 under extended boost runs, but once you start cruising it will drop within a minite or 2 back to the 120-130 range.

I would suggest contacting Jacskon Racing for tech support.

Locked