Something is very wrong with my s300

s300 and SManager software questions & answers
Post Reply
Supertramp
Posts: 3
Joined: Sat May 18, 2019 3:51 pm

Something is very wrong with my s300

Post by Supertramp »

Can anyone tell me what is happening in this data log I recorded at idle?
trevors lean datalogging0618.s3d
(516.41 KiB) Downloaded 51 times
User avatar
Spunkster
Site Admin
Posts: 19266
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Something is very wrong with my s300

Post by Spunkster »

Please describe the issue you are referring to and include your calibration.
Supertramp
Posts: 3
Joined: Sat May 18, 2019 3:51 pm

Re: Something is very wrong with my s300

Post by Supertramp »

This is a stock p28 ecu calibration with 450 injectors on a d16 z6 engine with high compression pistions. My first concern was adjusting afr, I've tried adding overall fuel trim (10, 20, 40, 60,) with no success, still lean. Now I'm trying to figure out what is going on with my graph, sensors, error codes, ect...
User avatar
Spunkster
Site Admin
Posts: 19266
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Something is very wrong with my s300

Post by Spunkster »

What is the serial number that is on the s300 board inside the ECU?

From Help, About, what is the version of software you are using?

When did this problem start?
Supertramp
Posts: 3
Joined: Sat May 18, 2019 3:51 pm

Re: Something is very wrong with my s300

Post by Supertramp »

Version 1.4.5.0

S300-2545

I also realized my green led is flashing red. That would indicate I need the v3 upgrade??
User avatar
Spunkster
Site Admin
Posts: 19266
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Something is very wrong with my s300

Post by Spunkster »

Your software is VERY out of date. Start by downloading the most recent version of software from the software section of the website and see if that allows you to upload and make changes.
Post Reply