Page 1 of 2

p0136 p0139

Posted: Mon Jun 03, 2019 11:59 am
by moneybags
2019 CTR
I've installed the catless prl downpipe with the defouler and disabled the secondary o2 sensor and p0136 and p0139 from closed loop. The car would run fine for about 15 miles and then I would get the same codes again. I would have to flash it again to get the lights off but it always comes back. how can I permanently disable these codes?

Re: p0136 p0139

Posted: Mon Jun 10, 2019 3:21 pm
by Hondata
What software version are you using?

Re: p0136 p0139

Posted: Wed Jun 12, 2019 9:53 am
by RL3
All, I am still getting p0139 just like the OP for months on end. I have the most up to date FlashPro Manager software and USB drivers. (3.3.9.0). p0139 error enable is UNchecked in closed loop. After 10-20 miles I get the p0139. I posted about this a couple months ago and didn't get a reply, has there been any update? 2017 FK8, catless DP. Thanks!

Re: p0136 p0139

Posted: Wed Jul 10, 2019 1:50 pm
by moneybags
I've updated to the latest software version and nothing seems to work. I even have the reccomended fabspeed defouler and I still get the error

Re: p0136 p0139

Posted: Wed Jul 10, 2019 2:05 pm
by Hondata
Please test using 4.4.1. Changes have been made since June.

Re: p0136 p0139

Posted: Thu Jul 11, 2019 11:30 pm
by jHobz
I have the same problem too

Re: p0136 p0139

Posted: Fri Jul 12, 2019 6:49 am
by Hondata
What version?

Re: p0136 p0139

Posted: Fri Jul 12, 2019 1:53 pm
by moneybags
Okay I've just updated to the 3.4.1 beta version. Ill reflash and see what happens

Re: p0136 p0139

Posted: Fri Jul 12, 2019 9:18 pm
by jHobz
Hondata wrote:
Fri Jul 12, 2019 6:49 am
What version?
3.4.1 i just got the same error again

Re: p0136 p0139

Posted: Sat Jul 13, 2019 1:02 pm
by Hondata
Ok, thanks. Do you have the secondary o2 connected at all?

Re: p0136 p0139

Posted: Sun Jul 14, 2019 11:43 pm
by jHobz
Yes it’s connected but I’m not sure if I messed up the plug going to secondary 02. I was trying to put the other end to the defouler and was pushing it really hard with the o2 socket(that can’t reach the other end). I think that screwed up the circuit because I put too much tension on it. Is that still affecting the ecu of the car even the secondary o2 was disabled via hondata?

Re: p0136 p0139

Posted: Mon Jul 15, 2019 10:06 am
by Hondata
Ok, I've added a secondary o2 disable for the next release like the FK8.

Re: p0136 p0139

Posted: Mon Jul 15, 2019 2:43 pm
by jHobz
When will be the next release?

Re: p0136 p0139

Posted: Fri Jul 19, 2019 12:26 pm
by moneybags
Ive tried with the latest version, it doesn't work still. Hopefully the next release will fix it. I have the secondary o2 connected with the fabspeed defouler. really miss my lazy mans auto rev match

Re: p0136 p0139

Posted: Fri Jul 19, 2019 6:22 pm
by Hondata
What version? Did you uncheck both the secondary o2 sensor and P0136?