2009 TC... issues

Nazul
Posts: 137
Joined: Mon Sep 24, 2012 8:15 am

Re: 2009 TC... issues

Post by Nazul » Thu Jan 10, 2013 5:23 am

Hondata wrote:My apologies, I only have returned for vacation and have so far just started to work through the many hundreds of outstanding emails.
And u are the only one who knows the product then? Unbelievable!
I find it odd that no replacement is available when u leave on vacation to be honest, looks like a great man planning u have there then.
I'm sorry but this is something thats not acceptable, 15 days of no reply, this is exactly why u loose clients Hondata.
Perhaps it's interesting to put an announcement on the website if everyone is on holiday.
Either give him the refund or make it work i would say.

User avatar
Hondata
Site Admin
Posts: 8755
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Re: 2009 TC... issues

Post by Hondata » Thu Jan 10, 2013 9:41 am

Nazul, you're not party to the full story here. Bluntly, butt out unless you have something constructive to add.

RR-racing: We will send the email again. Earlier you indicated that you wished for us to phone you and not to continue the process on the forum, but did not leave a phone number, so we were attempting to obtain that information (among other things) via email.

We've tested with the Euro program in a Euro ECU on a US vehicle and it works fine, so I do not believe that there is some unsolvable problem with the Euro S2000 TC. But that this point we're still lacking basic information about the setup, which we did request in the email as well as other details.
Hondata

Post Reply