Noise in rear speed sensor

User avatar
Spunkster
Site Admin
Posts: 19465
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: Noise in rear speed sensor

Post by Spunkster »

Also post your s300 calibration, the traction control calibration file, and a datalog made with both USB's connected showing the issue.
RallyCivic
Posts: 24
Joined: Tue Nov 20, 2018 6:01 pm

Re: Noise in rear speed sensor

Post by RallyCivic »

cals
Attachments
b20Vtec14to1BloxIM_TransferFromCrome_E85_GSRBasemap.skl
(42.78 KiB) Downloaded 120 times
93RallyCivic.tcc
(1.42 KiB) Downloaded 133 times
RallyCivic
Posts: 24
Joined: Tue Nov 20, 2018 6:01 pm

Re: Noise in rear speed sensor

Post by RallyCivic »

data. I had my foot on the brake during the data collection.

Power is at A25 IGP1,
Ground is at A26 LG1

Spike to 7mph on rears during tip in.
7mph.PNG
7mph.PNG (82.28 KiB) Viewed 8920 times
Attachments
Datalog-181213-001.s3d
(252.33 KiB) Downloaded 126 times
Datalog-181213-000.s3d
(1.69 MiB) Downloaded 129 times
RallyCivic
Posts: 24
Joined: Tue Nov 20, 2018 6:01 pm

Re: Noise in rear speed sensor

Post by RallyCivic »

Idling in 1st gear, car on jack stands. holding hydraulic hand brake on rear.
Attachments
Datalog-181213-002.s3d
(946.42 KiB) Downloaded 131 times
RallyCivic
Posts: 24
Joined: Tue Nov 20, 2018 6:01 pm

Re: Noise in rear speed sensor

Post by RallyCivic »

Photo dump
Attachments
DriverFootWell.jpg
DriverFootWell.jpg (3.71 MiB) Viewed 8919 times
Underdash.jpg
Underdash.jpg (4.1 MiB) Viewed 8919 times
TCSBoxLocation.jpg
TCSBoxLocation.jpg (4.37 MiB) Viewed 8919 times
RR_WhlSpd.jpg
RR_WhlSpd.jpg (1.01 MiB) Viewed 8919 times
RR_Whl_Speed.jpg
RR_Whl_Speed.jpg (844.83 KiB) Viewed 8919 times
RallyCivic
Posts: 24
Joined: Tue Nov 20, 2018 6:01 pm

Re: Noise in rear speed sensor

Post by RallyCivic »

more
Attachments
PassengerFootWell.jpg
PassengerFootWell.jpg (1.46 MiB) Viewed 8919 times
LR_WiringWhl.jpg
LR_WiringWhl.jpg (2.18 MiB) Viewed 8919 times
LR_Whl_Wiring.jpg
LR_Whl_Wiring.jpg (1.01 MiB) Viewed 8919 times
LH_Whl.jpg
LH_Whl.jpg (1.2 MiB) Viewed 8919 times
LF_Connector.jpg
LF_Connector.jpg (1.51 MiB) Viewed 8919 times
RallyCivic
Posts: 24
Joined: Tue Nov 20, 2018 6:01 pm

Re: Noise in rear speed sensor

Post by RallyCivic »

more
Attachments
RF_Connector.jpg
RF_Connector.jpg (1.69 MiB) Viewed 8919 times
RearHarnessSplits.jpg
RearHarnessSplits.jpg (476.52 KiB) Viewed 8919 times
RearDownTunnel.jpg
RearDownTunnel.jpg (1.15 MiB) Viewed 8919 times
LR_WiringWhl.jpg
LR_WiringWhl.jpg (2.18 MiB) Viewed 8919 times
FirewallPassThrough.jpg
FirewallPassThrough.jpg (3.99 MiB) Viewed 8919 times
RallyCivic
Posts: 24
Joined: Tue Nov 20, 2018 6:01 pm

Re: Noise in rear speed sensor

Post by RallyCivic »

last of it
Attachments
RoutingRF.jpg
RoutingRF.jpg (3.94 MiB) Viewed 8919 times
RF_Whl.jpg
RF_Whl.jpg (884.57 KiB) Viewed 8919 times
RallyCivic
Posts: 24
Joined: Tue Nov 20, 2018 6:01 pm

Re: Noise in rear speed sensor

Post by RallyCivic »

I've got a new box from HAmotorsport. Signal may have improved some, spikes are lower at idle now. I took it for a drive and you still see rear wheels speeds spiking. Not sure what else to try here.
Attachments
Datalog-181229-005.s3d
(3.69 MiB) Downloaded 116 times
Post Reply