Boost cut?

FlashPro questions & answers specific to the 2010 CR-Z (US, Euro & Asia)
Post Reply
Matt Dex
Posts: 34
Joined: Wed Jul 16, 2014 4:05 pm

Boost cut?

Post by Matt Dex » Tue Aug 15, 2017 10:10 pm

When my boost raised above 0.6 bar my car was jerking at higher RPM but I can floor with 0.5 bar. Is it the boost cut? In the rev limit tabs, my boost limit was set at 1.2 bar. Is there any place should I look into? Please advice.

User avatar
Spunkster
Site Admin
Posts: 17842
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Boost cut?

Post by Spunkster » Wed Aug 16, 2017 9:13 am

I would recommend looking at the datalog to see what might be going on when this occurs.

Matt Dex
Posts: 34
Joined: Wed Jul 16, 2014 4:05 pm

Re: Boost cut?

Post by Matt Dex » Thu Aug 17, 2017 1:23 am

Ok thank you. I will do a log and come back to you.

Matt Dex
Posts: 34
Joined: Wed Jul 16, 2014 4:05 pm

Re: Boost cut?

Post by Matt Dex » Mon Dec 04, 2017 2:55 am

I have a look into my OBD2 diagnostic and found out P101 error code. Could the break coused by the AFM?

Basically i already unclick the AFM in my setting. Is that mean even we did not enable the AFM it is still use by the ECU? Is it possible to totally remove the AFM?

User avatar
Spunkster
Site Admin
Posts: 17842
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Boost cut?

Post by Spunkster » Mon Dec 04, 2017 10:42 am

Have you removed and or disconnected the AFM?

Matt Dex
Posts: 34
Joined: Wed Jul 16, 2014 4:05 pm

Re: Boost cut?

Post by Matt Dex » Mon Dec 04, 2017 3:44 pm

No, never. I just keep it in place but disable it in the setting. Should i disconnect the sensor?

User avatar
Spunkster
Site Admin
Posts: 17842
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Boost cut?

Post by Spunkster » Tue Dec 05, 2017 10:20 am

No, it should be connected and in place even if disabled.

Matt Dex
Posts: 34
Joined: Wed Jul 16, 2014 4:05 pm

Re: Boost cut?

Post by Matt Dex » Tue Dec 05, 2017 9:32 pm

I will try to clean it and check all wires and connection. Is that mean it is still partially used by ecu even was disable. In case the AFM was faulty or damage we still have to replace it. Am i rite?

User avatar
Spunkster
Site Admin
Posts: 17842
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Boost cut?

Post by Spunkster » Wed Dec 06, 2017 10:44 am

Yes it is still used even when disabled. You should follow the troubleshooting steps in the factory service manual.

Post Reply