Auto gearbox 3 - 4 - 5 gear lag

FlashPro questions & answers specific to the 2007-2008 US TSX
Post Reply
Zoro2006
Posts: 119
Joined: Sun May 02, 2010 3:07 am

Auto gearbox 3 - 4 - 5 gear lag

Post by Zoro2006 » Sat Jan 19, 2013 8:13 am

Seems that users with Auto gearbox has lag going with 3 or 4 or even 5 gear. Doug maybe you have ideas why this happens ? 1st and 2nd gears don't have these problems.
Attachments
19.12.12 Morning Way 2 Work - S(1).fpdl
(1.95 MiB) Downloaded 249 times
Short Run in 3rd to Redline(2).fpdl
(927.14 KiB) Downloaded 262 times
6400.PNG
lag
6400.PNG (67.84 KiB) Viewed 4842 times
Known as Vaikis_

sass
Posts: 104
Joined: Mon Oct 06, 2008 5:07 am
Location: Evropa-Estonia-Tallinn

Re: Auto gearbox 3 - 4 - 5 gear lag

Post by sass » Sun Jan 20, 2013 11:21 pm

My friends has same problem.

avtomat gear
Image

tiptronic gear
Image
Cr-v RD8+K24A2turbo+Kpro V4 prb+NPR3/6Speed+ТС+ HFS4 v3.2.
DynoWheel = 472kW / 589 N.m
HRX One Mile Challenge = Max Speed 282km
Known as Sniper

Zoro2006
Posts: 119
Joined: Sun May 02, 2010 3:07 am

Re: Auto gearbox 3 - 4 - 5 gear lag

Post by Zoro2006 » Mon Jan 21, 2013 12:29 am

maybe it's due torque convertor which Auto gearboxes have ?
Known as Vaikis_

Mounty
Posts: 25
Joined: Thu Jun 14, 2012 7:44 am

Re: Auto gearbox 3 - 4 - 5 gear lag

Post by Mounty » Wed Feb 20, 2013 5:22 am

From what the boys and girls at flashrpotuning.com have confirmed, and you should have noticed this yourself, is that it happens at vtec crossover. When the vtec mechanism turns on, needing oil pressure to move that "pin" inside the Rockerarms, there is a slight lobe. They said it would not be a problem to have that 'ironed' out. I will have to buy an e-tune from them, but at the moment, I am not finished installing parts, so I will have to wait, to get the complete tune job.
This happens to me too in 3rd and 4th, also in ss mode, but not as noticeable.
Mounty

Check out my vid on youtube... on the dyno... vtec lobe is audible... http://www.youtube.com/watch?v=SEouSBMSKP8

Zoro2006
Posts: 119
Joined: Sun May 02, 2010 3:07 am

Re: Auto gearbox 3 - 4 - 5 gear lag

Post by Zoro2006 » Fri Mar 01, 2013 12:59 am

Mounty wrote:From what the boys and girls at flashrpotuning.com have confirmed, and you should have noticed this yourself, is that it happens at vtec crossover. When the vtec mechanism turns on, needing oil pressure to move that "pin" inside the Rockerarms, there is a slight lobe. They said it would not be a problem to have that 'ironed' out. I will have to buy an e-tune from them, but at the moment, I am not finished installing parts, so I will have to wait, to get the complete tune job.
This happens to me too in 3rd and 4th, also in ss mode, but not as noticeable.
Mounty

Check out my vid on youtube... on the dyno... vtec lobe is audible... http://www.youtube.com/watch?v=SEouSBMSKP8
this is not due VTEC crossover, this is two different things.
Known as Vaikis_

mabo
Posts: 64
Joined: Sun Mar 18, 2012 2:21 pm

Re: Auto gearbox 3 - 4 - 5 gear lag

Post by mabo » Sun Mar 31, 2013 4:46 pm

Read bout converter lock\unlock, this dip is caused by this function of AT tranny, usually looks like one more small gear has changed. Often see this under part throttle acceleration when rpms r almost still but speed continue rising. 1-2 gears have big torque multiplication and this function ( converter lock ) not working under full throttle to reduce stress on tranny, but i can cofirm that 2nd gear can behave like this under light throttle accel.
This function was implemented to save on losses in converter duruing cruising. I can be wrong but gear ratios r fixed and nothing else on a way from crank to wheels can cause this rpms dip.

Post Reply