Page 1 of 1

Cpr help

Posted: Sun Jun 17, 2018 11:58 am
by phongher
I’m sure I wired it correctly don’t know why I’m having power and ign light on at the same time. Got the s300v2 sync box checked, when I crank it sync light flashes like it should. Tried the s300 with a different car with cpr so I’m sure it’s not the ecu. Checked wiring a over and it’s good. Took out coil and rotor off the dizzy. What can it be. Seems like I’m not having spark . I’m using k20 coils Image

Re: Cpr help

Posted: Sun Jun 17, 2018 11:59 am
by phongher
That’s with just ign on

Re: Cpr help

Posted: Mon Jun 18, 2018 11:52 am
by Spunkster
Have you tried this CPR box on the other working vehicle that has a CPR?

Re: Cpr help

Posted: Mon Jun 18, 2018 4:32 pm
by phongher
Not yet but will try when my friend get his car back from tuning

Re: Cpr help

Posted: Sun Aug 26, 2018 12:16 pm
by phongher
Spunkster wrote:
Mon Jun 18, 2018 11:52 am
Have you tried this CPR box on the other working vehicle that has a CPR?
Ok so I did try the box on my buddies car his box have power light on and IGN flash (I think) when cranking. Mines have the have IGN and power on at the same time. Maybe something is wrong with the box?

Re: Cpr help

Posted: Mon Aug 27, 2018 10:50 am
by Spunkster
Send an email to support<at>hondata.com with the following and I will issue an RMA and give you further
instructions:

Name:
Address:
Phone:
Email:
Serial#:
Description of problem:

include a link to this thread

Re: Cpr help

Posted: Mon Aug 27, 2018 12:20 pm
by phongher
thanks alot just sent you a email