all 4 coils fire at the same time

Hondata CPR (Coil Pack Retrofit) support
Wolli
Posts: 104
Joined: Fri Jul 14, 2006 11:49 am

all 4 coils fire at the same time

Post by Wolli » Sun May 01, 2016 11:07 am

i have installed and wired everything exactly like it should be. i get the power light, the ignition led pulses while cranking and after about 1 or 2 seconds, the sync light starts flashing slower than the ign light.
but the engine does not start. so i checked the timing of cyl.1, and it is okay. but after a while i recognized, that all 4 coils fire exactly at the same time!!
what can cause this?? did i get a cpr of a big bang engine (sarcasm!).

engine: b16a2, stock dizzy, transistor at q37 installed

i live in austria, so i have no possibility to try a different cpr unit or a different s300!!
when i read other threads i often think, this stuff grows on woods in the states ;)

p.s.: is this spunkster in the installation video on youtube?

User avatar
Hondata
Site Admin
Posts: 8728
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Re: all 4 coils fire at the same time

Post by Hondata » Sun May 01, 2016 5:29 pm

Can you post a video of the lights when cranking?
Hondata

Wolli
Posts: 104
Joined: Fri Jul 14, 2006 11:49 am

Re: all 4 coils fire at the same time

Post by Wolli » Sun May 01, 2016 10:14 pm

i can't upload mp4 files, so i have put the videos on my youtube channel: https://youtu.be/Rrh-FX-c4mY

Wolli
Posts: 104
Joined: Fri Jul 14, 2006 11:49 am

Re: all 4 coils fire at the same time

Post by Wolli » Sun May 01, 2016 10:15 pm

here the check lights: https://youtu.be/Lp6rjZ-viYw

User avatar
Spunkster
Site Admin
Posts: 17864
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: all 4 coils fire at the same time

Post by Spunkster » Mon May 02, 2016 12:23 pm

Who did the wiring harness for this vehicle?

Wolli
Posts: 104
Joined: Fri Jul 14, 2006 11:49 am

Re: all 4 coils fire at the same time

Post by Wolli » Mon May 02, 2016 1:02 pm

it is the stock wiring harness. installation of the cpr was made by me.
car was running properly before!

User avatar
Spunkster
Site Admin
Posts: 17864
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: all 4 coils fire at the same time

Post by Spunkster » Mon May 02, 2016 5:05 pm

What vehicle is this in?

Can you post pictures of the installation and engine bay please.

Wolli
Posts: 104
Joined: Fri Jul 14, 2006 11:49 am

Re: all 4 coils fire at the same time

Post by Wolli » Mon May 02, 2016 9:54 pm

it is a 1992 civic EG6, with the b16a2 engine.
can't it be just a faulty cpr unit with a short circuit inside?
Attachments
20160503_064943.jpg
20160503_064943.jpg (3.35 MiB) Viewed 3797 times
20160503_064912.jpg
20160503_064912.jpg (4.75 MiB) Viewed 3797 times
20160503_064905.jpg
20160503_064905.jpg (4.95 MiB) Viewed 3797 times
20160503_064852.jpg
20160503_064852.jpg (4.35 MiB) Viewed 3797 times

User avatar
Spunkster
Site Admin
Posts: 17864
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: all 4 coils fire at the same time

Post by Spunkster » Tue May 03, 2016 9:47 am

I can't see any ground on your thermostat housing. I also see what appears to be a butt connector and a scotch lock of some kind attached to possibly the power side of the distributor wiring. I really can't see any other wiring form the pictures.

Wolli
Posts: 104
Joined: Fri Jul 14, 2006 11:49 am

Re: all 4 coils fire at the same time

Post by Wolli » Tue May 03, 2016 9:58 am

ground on the thermostat housing is clean and good, and cannot play a role, because i have a good spark. and this cable to the power of the ignition is just for the relais of the alcohol injection!

Wolli
Posts: 104
Joined: Fri Jul 14, 2006 11:49 am

Re: all 4 coils fire at the same time

Post by Wolli » Tue May 03, 2016 10:01 am

hard to make a pic!
Attachments
20160503_190030.jpg
20160503_190030.jpg (4.15 MiB) Viewed 3790 times

User avatar
Spunkster
Site Admin
Posts: 17864
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: all 4 coils fire at the same time

Post by Spunkster » Tue May 03, 2016 11:48 am

Has the distributor been modified?

Wolli
Posts: 104
Joined: Fri Jul 14, 2006 11:49 am

Re: all 4 coils fire at the same time

Post by Wolli » Tue May 03, 2016 12:18 pm

the coil removed and a cap mounted. stock td-86u distributor.
i do not know, how you use the signal of the hall effect sensor with the cpr.
what will happen, if the transistor , which i soldered to q37, is faulty?
what will happen, if the distributor has a defect?
the dizzy or a ground and power cable can just be the reason for no spark, in my opinion.
but this looks like it is using the one lobe signal from the tach, instead of the four lobe signal!?

User avatar
Spunkster
Site Admin
Posts: 17864
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: all 4 coils fire at the same time

Post by Spunkster » Tue May 03, 2016 12:46 pm

I would recommend that you return the distributor to stock and try running the car form that distributor without the CPR. Then if it works, hook up the CPR but to not remove anything from the distributor. There really is no reason to remove anything form it anyway.

Wolli
Posts: 104
Joined: Fri Jul 14, 2006 11:49 am

Re: all 4 coils fire at the same time

Post by Wolli » Tue May 03, 2016 12:50 pm

can you please explain, what you think is the reason for this.

Post Reply