CPR not starting with weak spark

Hondata CPR (Coil Pack Retrofit) support
DOHCarp
Posts: 12
Joined: Tue Sep 29, 2015 12:00 pm

CPR not starting with weak spark

Post by DOHCarp » Tue Sep 29, 2015 6:01 pm

I got the car started and running off the stock distributor and the digital 6 Plus ignition everything seems to be running good. When I go to use the CPR I can't get it to start. All lights are flashing like they are suppose to(power on, ignition flashing and sync flashing for every 4 count of ignition.) I checked the coils and they are getting spark but it looks extremely week compared to the standard ignition spark when I compared them.



I also changed out ECUs, changed out S300 and distributors(both OEM). I triple checked my wiring and have the power and ground soldered to the ECU at A23, and A25. Also I switched back and forth from A21 and A22. Also have the purple sync wire in A16.

I upgraded the ground at the thermostat along with cleaning all connections and engine grounds. I then added a 10gauge wire to power the coils from a switchable power source.


Is there anything I'm missing? Thanks for the help.

User avatar
Hondata
Site Admin
Posts: 8729
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Re: CPR not starting with weak spark

Post by Hondata » Wed Sep 30, 2015 6:54 am

If the CPR is syncing correctly then it is on the coil side. It also is more likely to be the ground path. What grounds do you have on the engine? Is this the standard wiring harness that comes with the CPR?
Hondata

AREA876
Posts: 400
Joined: Tue Jun 15, 2010 6:14 am
Location: Jamaica

Re: CPR not starting with weak spark

Post by AREA876 » Wed Sep 30, 2015 12:23 pm

Which ECU are you using JDM or US

DOHCarp
Posts: 12
Joined: Tue Sep 29, 2015 12:00 pm

Re: CPR not starting with weak spark

Post by DOHCarp » Wed Sep 30, 2015 4:15 pm

I'm using the standard harness that the CPR came with and it is a USDM p28 ecu. It does have the q37.

DOHCarp
Posts: 12
Joined: Tue Sep 29, 2015 12:00 pm

Re: CPR not starting with weak spark

Post by DOHCarp » Wed Sep 30, 2015 4:23 pm

Also have the proper grounds on the engine and transmission, and yes the valve cover ground is on the one with the stud :-)

DOHCarp
Posts: 12
Joined: Tue Sep 29, 2015 12:00 pm

Re: CPR not starting with weak spark

Post by DOHCarp » Wed Sep 30, 2015 7:51 pm

Does the logic ground on a26 play much of a role in the CPR, and where does that go to in the harness? I inspected my harness and that is the only wire that looked like it had some damage to it. Was going to rerun it but not sure where it goes to?

User avatar
Spunkster
Site Admin
Posts: 17864
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: CPR not starting with weak spark

Post by Spunkster » Thu Oct 01, 2015 9:43 am

Do you s till have the Digital 6 hooked up?

DOHCarp
Posts: 12
Joined: Tue Sep 29, 2015 12:00 pm

Re: CPR not starting with weak spark

Post by DOHCarp » Thu Oct 01, 2015 10:16 am

No the digital 6 was removed. It does start fine when it is added back in along with ecu and distributor repined.

User avatar
Spunkster
Site Admin
Posts: 17864
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: CPR not starting with weak spark

Post by Spunkster » Thu Oct 01, 2015 10:40 am

Will it run off just the distributor alone?

DOHCarp
Posts: 12
Joined: Tue Sep 29, 2015 12:00 pm

Re: CPR not starting with weak spark

Post by DOHCarp » Thu Oct 01, 2015 11:22 am

Yes I will run with the factory distributor with now MsD connected.

User avatar
Spunkster
Site Admin
Posts: 17864
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: CPR not starting with weak spark

Post by Spunkster » Thu Oct 01, 2015 11:37 am

Try it with a different ECU then, as we have seen some ECUs that even though they have the correct components they just will not run.

DOHCarp
Posts: 12
Joined: Tue Sep 29, 2015 12:00 pm

Re: CPR not starting with weak spark

Post by DOHCarp » Thu Oct 01, 2015 11:39 am

I tried it with a p72 and a p28 EcU along with a s300v1 and s300v3 but still weak spark on all of them and will not start.

User avatar
Spunkster
Site Admin
Posts: 17864
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: CPR not starting with weak spark

Post by Spunkster » Thu Oct 01, 2015 1:39 pm

What is the serial number on the CPR box?

DOHCarp
Posts: 12
Joined: Tue Sep 29, 2015 12:00 pm

Re: CPR not starting with weak spark

Post by DOHCarp » Thu Oct 01, 2015 2:37 pm

CPR14940. I purchased it new. Thanks for the help.

User avatar
Spunkster
Site Admin
Posts: 17864
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: CPR not starting with weak spark

Post by Spunkster » Thu Oct 01, 2015 2:52 pm

You should try to find someone local with the CPR already installed and running and plug your box into their car. It cannot damage anything in their car but will allow you to see if it is in fact the CPR box that is the problem or something else.

Post Reply