Issue with version 2.9.0.0

FlashPro Manager software
Post Reply
dvergara
Posts: 61
Joined: Fri May 05, 2017 7:37 am

Issue with version 2.9.0.0

Post by dvergara » Mon Feb 05, 2018 7:32 am

good morning.
I have civic if 8th gen and download the new version of sottware and now my car does not start. Try creating a new calibration and it does not work ... try using a laptop with a previous software version and an error is generated and it does not load the map.
favor hondata .. help

User avatar
Spunkster
Site Admin
Posts: 18059
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Issue with version 2.9.0.0

Post by Spunkster » Mon Feb 05, 2018 10:33 am

Please post your calibration and a datalog showing it failing to start using 2.9.0.0.

dvergara
Posts: 61
Joined: Fri May 05, 2017 7:37 am

Re: Issue with version 2.9.0.0

Post by dvergara » Mon Feb 05, 2018 10:42 am

here the information you request.
with all respect ... I do not understand ... if I have not modified anything .. just install the new version ... because I have 3 cars with the same problem
Attachments
DAN_d2_268_cran1-180205-000.fpdl
(145.02 KiB) Downloaded 34 times
DAN_d2_268_cran1-180205-001.fpdl
(2.78 MiB) Downloaded 31 times
tohondata.fpcal
(22.32 KiB) Downloaded 32 times

dvergara
Posts: 61
Joined: Fri May 05, 2017 7:37 am

Re: Issue with version 2.9.0.0

Post by dvergara » Mon Feb 05, 2018 10:55 am

i try downloading version 2.8 but an error is generated when loading the map to the car

User avatar
Spunkster
Site Admin
Posts: 18059
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Issue with version 2.9.0.0

Post by Spunkster » Mon Feb 05, 2018 11:20 am

Thank you, we are looking into this now.

dvergara
Posts: 61
Joined: Fri May 05, 2017 7:37 am

Re: Issue with version 2.9.0.0

Post by dvergara » Mon Feb 05, 2018 11:25 am

here the error with ver 2.8
Attachments
hondata_error.png
hondata_error.png (6.15 KiB) Viewed 1782 times

dvergara
Posts: 61
Joined: Fri May 05, 2017 7:37 am

Re: Issue with version 2.9.0.0

Post by dvergara » Mon Feb 05, 2018 12:09 pm

please some remedy

dvergara
Posts: 61
Joined: Fri May 05, 2017 7:37 am

Re: Issue with version 2.9.0.0

Post by dvergara » Mon Feb 05, 2018 2:11 pm

hello .. some update ???

User avatar
Spunkster
Site Admin
Posts: 18059
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Issue with version 2.9.0.0

Post by Spunkster » Mon Feb 05, 2018 2:26 pm

We are still looking into this.

User avatar
Spunkster
Site Admin
Posts: 18059
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Issue with version 2.9.0.0

Post by Spunkster » Mon Feb 05, 2018 4:03 pm

We have just released 2.9.1.0 and it should fix the non-start issue.

dvergara
Posts: 61
Joined: Fri May 05, 2017 7:37 am

Re: Issue with version 2.9.0.0

Post by dvergara » Mon Feb 05, 2018 4:14 pm

tks.. I'm going to download it
. available

dvergara
Posts: 61
Joined: Fri May 05, 2017 7:37 am

Re: Issue with version 2.9.0.0

Post by dvergara » Mon Feb 05, 2018 5:07 pm

I installed version 2.9.1 and everything works perfect ... thanks

balla_EG6
Posts: 15
Joined: Sun Jul 20, 2014 9:02 pm

Re: Issue with version 2.9.0.0

Post by balla_EG6 » Tue Feb 06, 2018 3:39 pm

I updated to 2.9.0.0 too, the crank fuel was sent to moon... feels like inj timing was multiplied..
2.9.1.0 works ok again...
2004 EVO VIII - www.nrteam.org

Post Reply