FlashPro V1.5.6

FlashPro Manager software
BWelbourn
Posts: 13
Joined: Thu Nov 08, 2012 6:13 pm

Re: FlashPro V1.5.6

Post by BWelbourn » Tue Jul 16, 2013 4:29 pm

Hondata, I flashed my ECU today (FP Manager 1.5.6) with a new calibration and am still having the same issue with K.Level being constant in my datalogs... Today, all K.Level recordings in my datalogs are at 16%. Has this issue been resolved with version 1.5.6 of FP manager? Is it a Firmware problem with FP Manager 1.5.6? K.Level never stayed at a constant level in my datalogs in earlier versions (relative to 1.5.6) of FP Manager. Attached is a copy of the calibration file I flashed to the ECU today and a datalog from the calibration. Please resolve this problem quickly, since I have no way of interpreting knocks when they occur -- they do appear occasionally in my datalogs under FP Manager 1.5.6.

For what it is worth, K.Control has been constant at 29% in my datalogs for quite some time now -- essentially, K.Control has been at 29% ever since I started using FlashPro (November 2012).

Is there an email I can contact to get support with FlashPro?

Thank you.

Best regards,
Bill Welbourn, Ph.D.

---------------
2012 Civic Si
FP-2012Si-110021
FP Manager Ver. 1.5.6
Windows 7 Home Premium, 64bit
BWelbourn wrote:I just updated to FP Manager version 1.5.6 (production release: July 2, 2013) from the production release version 1.4.5. My datalogs from the first ECU flash under version 1.5.6 have K.Level recordings all at 98%. K.Level has never stayed at a constant level in my dataloging prior to version 1.5.6. Is there something wrong with the K.Level under FP Manager 1.5.6?

Thanks.

---------------
2012 Civic Si
FP-2012Si-110021
FP Manager Ver. 1.5.6
Windows 7 Home Premium
Attachments
Bill.SC.Rev02.0.42_afternoon_20130716.fpdl
(2.51 MiB) Downloaded 144 times
Bill.SC.Rev02.0.42.fpcal
(20.04 KiB) Downloaded 123 times

User avatar
Spunkster
Site Admin
Posts: 18059
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: FlashPro V1.5.6

Post by Spunkster » Tue Jul 16, 2013 4:44 pm

Download the most recent beta version of software from the downloads section of the website as this should be corrected in that version.

BWelbourn
Posts: 13
Joined: Thu Nov 08, 2012 6:13 pm

Re: FlashPro V1.5.6

Post by BWelbourn » Sat Jul 20, 2013 11:11 am

I downloaded version 1.6.0 and flashed my ECU this-morning. Still have a constant K.Level, this time all K.Level recordings are at 0%. Attached is the calibration under 1.6.0 and a datalog from the flash of the calibration (the knock is from an early portion of my 4 hour drive today). Is there something amiss with the Firmware under FP Manager versions 1.5.6 and 1.6.0 (Firmware version 57)?

Thank you.

Best regards,
Bill Welbourn, Ph.D.

---------------
2012 Civic Si
FP-2012Si-110021
FP Manager Ver. 1.5.6
Windows 7 Home Premium, 64bit
Spunkster wrote:Download the most recent beta version of software from the downloads section of the website as this should be corrected in that version.
Attachments
Bill.SC.Rev02.0.43_morning_20130720(8).fpdl
(1.14 MiB) Downloaded 142 times
Bill.SC.Rev02.0.43.fpcal
(20.03 KiB) Downloaded 136 times

amil91
Posts: 5
Joined: Sun Oct 05, 2008 3:51 pm
Contact:

Re: FlashPro V1.5.6

Post by amil91 » Tue Jul 23, 2013 4:34 pm

I am having the same issue as soxfan. Vit suggested I update to the 'latest' version of 1.5.6 on your website to fix, I did so, and it still doesn't work. Issue: boost control duty cycle stays at 0.

User avatar
Spunkster
Site Admin
Posts: 18059
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: FlashPro V1.5.6

Post by Spunkster » Tue Jul 23, 2013 5:13 pm

Download the beta version 1.6.0

BWelbourn
Posts: 13
Joined: Thu Nov 08, 2012 6:13 pm

Re: FlashPro V1.5.6

Post by BWelbourn » Mon Jul 29, 2013 4:38 pm

Have you guys looked into and/or resolved the fixed K.Level issue I am having? I have had this problem in FlashPro Manager versions 1.5.6 and 1.6.0. The K.Level has been fixed at 0% in all datalogs of my latest flash to the ECU. I have flashed the ECU under version 1.6.0 now about half-a-dozen times.

Here is a screenshot from my morning commute datalog -- K.Level is at constant 0%. I have a knock at 3:30 and I am essentially "in the dark" and not able to interpret without K.Level.
---------------
2012 Civic Si
FP-2012Si-110021
FP Manager Ver. 1.5.6
Windows 7 Home Premium, 64bit
Attachments
Untitled.png
Untitled.png (207.57 KiB) Viewed 3534 times

User avatar
Hondata
Site Admin
Posts: 8811
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Re: FlashPro V1.5.6

Post by Hondata » Tue Jul 30, 2013 7:14 am

The 2012 Si ECU does not record the knock level. It should not even show up on the list of sensors, but if you've added it to the datalog templates then it will always be 0%.
Hondata

BWelbourn
Posts: 13
Joined: Thu Nov 08, 2012 6:13 pm

Re: FlashPro V1.5.6

Post by BWelbourn » Tue Jul 30, 2013 4:26 pm

Hondata wrote:The 2012 Si ECU does not record the knock level. It should not even show up on the list of sensors, but if you've added it to the datalog templates then it will always be 0%.
I am confused. Here is a screenshot of a datalog recorded [identical 2012 Si] under FlashPro Manager v1.4.5, June 10, 2013. The K.Level is dynamic in this datalog -- if this is not K.Level, then what sensor reading is being displaying here?

K.Level only started reading a constant level in my datalogs upon my installing version 1.5.6 of FlashPro Manager; still reads a constant level in my datalogs under version 1.6.0.

Thank you.
Attachments
June102013.png
June102013.png (233.92 KiB) Viewed 3514 times

User avatar
Spunkster
Site Admin
Posts: 18059
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: FlashPro V1.5.6

Post by Spunkster » Tue Jul 30, 2013 4:52 pm

Previously it was showing another sensor which had nothign to do with knock. The fact that it now shows zero is because there is no data to give for this on this type of ECU/Vehicle.

Post Reply