MAP tune problem

FlashPro questions & answers specific to the FN2 European Civic Type R
Post Reply
Touge_FN2
Posts: 7
Joined: Thu May 25, 2017 11:44 am

MAP tune problem

Post by Touge_FN2 » Thu Jun 15, 2017 10:26 am

Hello and good afternoon.

My problem is simple, I can't use map tune in my fn2. When it was stock and you clutch at any rpm (in car rolling like when you are approaching to a traffic light) it power off, not stay at normal idle.

Now, it has throotle boddy, intake manifold, exhaust manifold and exhaust system. When I try to use map calibration, all is OK but when I am pulling out: or I rev it until 2000rpm o more or the car turns crazy in revs... In car rolling all is OK. It is only leaving from stopped.

Using mass air flow calibration all is OK (but I want to know what is going on and use MAP because calibration becomes finer.

Any ideas?

Thanks a lot.

User avatar
Spunkster
Site Admin
Posts: 17672
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: MAP tune problem

Post by Spunkster » Thu Jun 15, 2017 2:48 pm

Post the calibration and a datalog showing the issue.

Touge_FN2
Posts: 7
Joined: Thu May 25, 2017 11:44 am

Re: MAP tune problem

Post by Touge_FN2 » Wed Jun 28, 2017 3:23 am

Hello.

I still do not have datalog to upload here. At the moment I can upload calibration.

Thanks.
Attachments
LATEST CALIBRATION.fpcal
(17.31 KiB) Downloaded 43 times

Touge_FN2
Posts: 7
Joined: Thu May 25, 2017 11:44 am

Re: MAP tune problem

Post by Touge_FN2 » Wed Jul 05, 2017 4:45 am

Hello.

Here you have two logs, one starting to move and the other is without gear, stopped.

Thanks a lot.
Attachments
datalog0001_Touge_FN2.fpdl
(41.23 KiB) Downloaded 37 times
datalog0000_Touge_FN2.fpdl
(26.14 KiB) Downloaded 32 times

typer86
Posts: 310
Joined: Sun Oct 28, 2012 3:17 pm

Re: MAP tune problem

Post by typer86 » Wed Jul 05, 2017 7:53 am

Please record a 15 min datalog with your affected calibration. It is not possible to see what is happen in a short log.

Touge_FN2
Posts: 7
Joined: Thu May 25, 2017 11:44 am

Re: MAP tune problem

Post by Touge_FN2 » Wed Jul 05, 2017 2:25 pm

What??? 15 min datalog? It is a joke?

Spunkster, really need that?

User avatar
R-12914
Posts: 343
Joined: Sun Dec 01, 2013 12:13 pm
Location: Germany/Bavaria

Re: MAP tune problem

Post by R-12914 » Thu Jul 06, 2017 12:32 am

Touge_FN2 wrote:
Wed Jul 05, 2017 2:25 pm
What??? 15 min datalog? It is a joke?

Spunkster, really need that?
Yes, a datalog time of at least 10-15 min. is necessary to be able to interpret the behavior optimally!

Where is the problem?
2008 Honda Civic TypeR FN2
Rotrex C30-94 supercharged with relocated IAT
Powered by ASNU 092/FP330E fuel pump & ASNU 090/750cc fuel injectors
------------------------
ECU: 37820-RSP-E03
Flashpro: FP-SI-INT-21153
Software: 3.4.1.0
Firmware: 164

Touge_FN2
Posts: 7
Joined: Thu May 25, 2017 11:44 am

Re: MAP tune problem

Post by Touge_FN2 » Thu Jul 06, 2017 6:01 am

Problem? No one.

Sorry if my answer sounded rude.

It's just strange for me, never did it for 10 minutes... I just did datalogs one or two gears and stop it.

I will try to use the car in normal city traffic and put a log here...

Touge_FN2
Posts: 7
Joined: Thu May 25, 2017 11:44 am

Re: MAP tune problem

Post by Touge_FN2 » Sun Jul 16, 2017 10:36 am

Hello again.

I upload latest datalog... I start recording from start up, 10 minutes aprox with normal traffic in the city central (crosswalks, traffic lights, etc).

Hopefully it will be useful.

Thanks again.
Attachments
datalog0002-Touge_FN2.fpdl
(1.99 MiB) Downloaded 31 times

User avatar
R-12914
Posts: 343
Joined: Sun Dec 01, 2013 12:13 pm
Location: Germany/Bavaria

Re: MAP tune problem

Post by R-12914 » Sun Jul 16, 2017 11:22 am

Your Engine still runs very lean, if you drive.
Last edited by R-12914 on Mon Jul 17, 2017 5:51 am, edited 1 time in total.
2008 Honda Civic TypeR FN2
Rotrex C30-94 supercharged with relocated IAT
Powered by ASNU 092/FP330E fuel pump & ASNU 090/750cc fuel injectors
------------------------
ECU: 37820-RSP-E03
Flashpro: FP-SI-INT-21153
Software: 3.4.1.0
Firmware: 164

typer86
Posts: 310
Joined: Sun Oct 28, 2012 3:17 pm

Re: MAP tune problem

Post by typer86 » Sun Jul 16, 2017 3:34 pm

It seems to be fuel Map table is not tuned. S.trim jumping into extrem lean conditions and the closed loop cycle can not handle it so fast.

I take further look into the calibration and your log tomorrow.

typer86
Posts: 310
Joined: Sun Oct 28, 2012 3:17 pm

Re: MAP tune problem

Post by typer86 » Mon Jul 17, 2017 1:39 am

I have checked the calibration with your log.
#1 Correct the VTC profile - it is very bumpy it is not necessary to use the bumpy start vtc profile - (it is hard to adjust the fuel tables if jumping around the different angles...)
#2 If you select "use map tables to determine fuel" edit the fuel-MAP tables - increase the values in your case the calibration is running very lean! (30 to 46% to lean!)
Last edited by typer86 on Fri Jul 21, 2017 1:13 am, edited 2 times in total.

Touge_FN2
Posts: 7
Joined: Thu May 25, 2017 11:44 am

Re: MAP tune problem

Post by Touge_FN2 » Mon Jul 17, 2017 8:12 am

Thanks for your fast answers!

I'm going to tell all of this to my tuner, I hope he can handle thatt info to solve the "issue". If we can solve it, I'll put here.

Thanks again.

Post Reply