Closed Loop on WOT all the time?

FlashPro questions & answers specific to the 2006-2011 Americas Civic Si
User avatar
Spunkster
Site Admin
Posts: 18128
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster »

Because all testing needs to be done with the newest version.

BV1
Posts: 28
Joined: Sun Aug 23, 2009 9:13 am

Post by BV1 »

Just figured I'd share that I have seen this issue a few different times with this ECU, regardless of flash type. It appears any leaning of the HVTEC fueling tables causes the ECU to be hesistant to switch to OL fueling.

From the logs I've seen, its almost as if its employing some form of STFT averaging, and wants to see a succession of -STFT's before its saftisfied its safe to switch to OL fueling.

Steve

VitViper
Posts: 273
Joined: Thu Aug 27, 2009 10:38 pm

Post by VitViper »

Spunkster wrote:Because all testing needs to be done with the newest version.
This is interesting... I've been using 1.1.0.8 and my fuel status is always "Closed" under WOT, but the target a/f is what I've set it to in the WOT lamba adustment tables. I'm using the Injen CAI + RH base map for the foundation of my tune.

User avatar
Hondata
Site Admin
Posts: 8877
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Post by Hondata »

Can you please provide calibrations and datalogs of this problem. Without a datalog it is not possible to follow this up.
Hondata

VitViper
Posts: 273
Joined: Thu Aug 27, 2009 10:38 pm

Post by VitViper »

Hondata wrote:Can you please provide calibrations and datalogs of this problem. Without a datalog it is not possible to follow this up.
Well it seems this forum refuses to let me upload any attachment. I've uploaded a RAR file to my own server that you can download:

http://fullavit.com/hondata.rar

Included are two base tunes I've been toying with (na_tune is based off of INjen CAI + RH, skunk2 is based off the Skunk2 RH tune). The only time I've ever seen "open loop" on the fuel status is "open loop - cold" and "open loop -driving" during deceleration. I have yet to see anything but "closed loop" in the fuel status under WOT applications. Again, the A/F is what's in the WOT lambda tables, so I'm not even concerned since I'm N/A.

Locked