Fan temperature setting problems

Calibrations for FlashPro Manager - Use all calibrations at your own risk (dyno tuning recommended)

Post Reply
bigmouk
Posts: 9
Joined: Mon Mar 31, 2008 12:34 am

Fan temperature setting problems

Post by bigmouk » Sun Jul 07, 2019 8:00 am

Hi,

I've just been testing the fans on my Euro FN2 by letting it idle until the ECT is high enough for them to kick in.

In my calibration the 'Radiator fan on' temp is set to 199 F and the 'Radiator fan off' temp is set to 194 F.

When monitoring via the Hondata app, it showed around 208/209 F before the fans kicked in. On the datalog, the fans are showing 212 F before the fans kicked in ... then the temp drops to between 198-201 F before climbing back up to 212 F again

What could be the reason for this?

Thanks

User avatar
Hondata
Site Admin
Posts: 8774
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Re: Fan temperature setting problems

Post by Hondata » Sun Jul 07, 2019 2:44 pm

The radiator fan works off the ECT2 not ECT.
Hondata

bigmouk
Posts: 9
Joined: Mon Mar 31, 2008 12:34 am

Re: Fan temperature setting problems

Post by bigmouk » Mon Jul 08, 2019 4:38 am

Hi,

Thanks ... but my ECT2 numbers are all over the place and ECT2 doesn't seem to plot properly in the chart (using flashpro manager 3.3.8.0)

Image

Image

Image

User avatar
Hondata
Site Admin
Posts: 8774
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Re: Fan temperature setting problems

Post by Hondata » Mon Jul 08, 2019 7:53 am

I do not believe ECT2 is datalogged on the FN2
Hondata

Post Reply