Stock Car Amplifier not turning on after cal uploaded

Calibrations for FlashPro Manager - Use all calibrations at your own risk (dyno tuning recommended)

Post Reply
islandsi
Posts: 3
Joined: Mon Dec 14, 2015 7:21 pm

Stock Car Amplifier not turning on after cal uploaded

Post by islandsi » Mon Dec 14, 2015 7:23 pm

2015 Civic Si Coupe. My stock stereo amp will turn on while in the process of uploading a cal, but will not turn on during day to day driving. Is there a setting I can look at somewhere?

User avatar
Hondata
Site Admin
Posts: 8686
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Re: Stock Car Amplifier not turning on after cal uploaded

Post by Hondata » Tue Dec 15, 2015 10:05 am

Does this happen when you plug in the USB cable? The systems are unrelated, but if there is a bad ground then it could be grounding through the USB cable.
Hondata

islandsi
Posts: 3
Joined: Mon Dec 14, 2015 7:21 pm

Re: Stock Car Amplifier not turning on after cal uploaded

Post by islandsi » Wed Dec 16, 2015 1:03 pm

Come to think of it, yes it was plugged into the ODB and my laptop through USB. Dont suppose you have any advice? Trace the wires from the amp?

User avatar
Hondata
Site Admin
Posts: 8686
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Re: Stock Car Amplifier not turning on after cal uploaded

Post by Hondata » Thu Dec 17, 2015 12:34 pm

Check the engine bay grounds first - remove and clean down to bare metal. The current through the USB can easily damage the FlashPro, so be careful.
Hondata

islandsi
Posts: 3
Joined: Mon Dec 14, 2015 7:21 pm

Re: Stock Car Amplifier not turning on after cal uploaded

Post by islandsi » Thu Dec 24, 2015 5:18 pm

Well I checked - my ground looks fine and I noticed it happens even when just plugged into the ODB without USB.

User avatar
Hondata
Site Admin
Posts: 8686
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Re: Stock Car Amplifier not turning on after cal uploaded

Post by Hondata » Fri Dec 25, 2015 8:41 pm

Can you name which of the grounds did you remove and clean down to bare metal?
Hondata

Post Reply