NEED HELP 72 GSR Basemap ASAP

Calibrations for S-Manager - Use all calibrations at your own risk (dyno tuning recommended)
Post Reply
Gsr_Tyler
Posts: 1
Joined: Tue May 12, 2015 3:31 pm

NEED HELP 72 GSR Basemap ASAP

Post by Gsr_Tyler » Thu Jul 27, 2017 7:03 pm

I have a p72 JDM GSR
S2 Pro Series IM
S2 70mm TB
AEM Fuel Rail
Short Ram Intake 70mm
PLM Header
S2 Megapower 2.5in Catback
AEM Wideband AFR
AEM Oil Pressure


Last year i was using a USDM ITR basemap and had it slightly adjusted and the car ran just fine no issues or CEL, since then i have pulled the swap and tucked the factory harness by cutting some plugs and extending them and soldering them back together, when i start the car it will idle, NO CEL but it sounds like a Subaru ( only thing i can compare it to) and the rev up is choppy identical to a subaru sound once again and when i stand behind the car it smells strong of raw unburned fuel. Never encountered this issue last year just curious as to what is going on, it has me extremely concerned. i am looking for a stock map that i can load on and try it! unless someone has a better idea, any and all help with be greatly appreciated!!

GSR_Tyler

User avatar
Spunkster
Site Admin
Posts: 17932
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: NEED HELP 72 GSR Basemap ASAP

Post by Spunkster » Fri Jul 28, 2017 9:27 am

More than likely it has something to do with the wiring or something not being put back the same way as before.

Jun43
Posts: 251
Joined: Mon Aug 01, 2016 2:59 pm

Re: NEED HELP 72 GSR Basemap ASAP

Post by Jun43 » Fri Jul 28, 2017 11:40 am

I would check your injector wiring if it sounds like a subaru. sounds like one cylinder isnt working

Post Reply