HELP WITH MY B20V CAL PLEASE!!!

Calibrations for S-Manager - Use all calibrations at your own risk (dyno tuning recommended)
greener
Posts: 8
Joined: Sun Apr 06, 2014 4:24 am

HELP WITH MY B20V CAL PLEASE!!!

Post by greener » Sun Aug 30, 2015 4:53 am

hey folks,

i have a b20v but the base map i have is massively over fueling across the whole rev range. cold start is n on existent unless i hold the throttle open. idle once warm is okay but is still over fueling. my aem wideband doesnt come out of the 10 (overfueling) range at all. can anyone please help.

i have attached a small idle data log file
and cal file
Attachments
liam green.skl
(41.56 KiB) Downloaded 115 times
Datalog-150830-000.s3d
(461.97 KiB) Downloaded 88 times

greener
Posts: 8
Joined: Sun Apr 06, 2014 4:24 am

Re: HELP WITH MY B20V CAL PLEASE!!!

Post by greener » Sun Aug 30, 2015 5:01 am

more datalogs
Attachments
datalog3.s3d
(719.44 KiB) Downloaded 70 times
datalog 2.s3d
(2.55 MiB) Downloaded 68 times
data log 1.s3d
(2.23 MiB) Downloaded 68 times

excaliburcombo
Posts: 40
Joined: Fri Mar 07, 2014 4:23 pm

Re: HELP WITH MY B20V CAL PLEASE!!!

Post by excaliburcombo » Sun Aug 30, 2015 5:22 am

your ELD aka wideband input voltage not moving at all. You might need to re check back. Have you cut out R136 & R138?

greener
Posts: 8
Joined: Sun Apr 06, 2014 4:24 am

Re: HELP WITH MY B20V CAL PLEASE!!!

Post by greener » Sun Aug 30, 2015 5:26 am

i noticed this myself. being a UK ecu i didnt think they had the resistors. please correct me if im wrong. but when looking at the lambda table on the fuel table it was moving with my almost the same values as my aem gauge

excaliburcombo
Posts: 40
Joined: Fri Mar 07, 2014 4:23 pm

Re: HELP WITH MY B20V CAL PLEASE!!!

Post by excaliburcombo » Sun Aug 30, 2015 5:55 am

IMO maybe your AEM wideband sensor goes bad. I can see your O2 voltage goes 0v when decelerate and 0.9v/1v when your accelerate but you told your AEM gauge still showing same AFR value (10).

greener
Posts: 8
Joined: Sun Apr 06, 2014 4:24 am

Re: HELP WITH MY B20V CAL PLEASE!!!

Post by greener » Sun Aug 30, 2015 6:17 am

Right I had a bad connection on d10 so I've got the eld voltage moving. The aem gauge moves showing me that it's working and the smell of fuel tells me that it's overfilling by the bucket load. What issue I do have now is my ecu is seeing around 12af on idle and the gauge is showing around 10.1 how can I get these numbers to match?

excaliburcombo
Posts: 40
Joined: Fri Mar 07, 2014 4:23 pm

Re: HELP WITH MY B20V CAL PLEASE!!!

Post by excaliburcombo » Sun Aug 30, 2015 6:29 am

You might need to adjust voltage offset at close loop advance parameter to match with gauge. Where's the ground AEM goes to?

greener
Posts: 8
Joined: Sun Apr 06, 2014 4:24 am

Re: HELP WITH MY B20V CAL PLEASE!!!

Post by greener » Sun Aug 30, 2015 6:37 am

The aem is ground at the thermostat housing and gets its 12v from the radio supply.

greener
Posts: 8
Joined: Sun Apr 06, 2014 4:24 am

Re: HELP WITH MY B20V CAL PLEASE!!!

Post by greener » Sun Aug 30, 2015 6:42 am

this is a quick idle datalog if it helps
Attachments
Datalog-150830-001.s3d
(1.19 MiB) Downloaded 70 times

AREA876
Posts: 400
Joined: Tue Jun 15, 2010 6:14 am
Location: Jamaica

Re: HELP WITH MY B20V CAL PLEASE!!!

Post by AREA876 » Sun Aug 30, 2015 6:45 am

I would recommend checking the ground and resistors before using the offset

greener
Posts: 8
Joined: Sun Apr 06, 2014 4:24 am

Re: HELP WITH MY B20V CAL PLEASE!!!

Post by greener » Sun Aug 30, 2015 7:43 am

right you guys. i had the 136 resistor still in the board its now been removed and my gauge number is almost identical to the numbers on the hondata. so heres a quick datalog on idle. i dont wanna drive the car untill the idle is fixed so i can start from there and work through the map if someone is willing to help.

cheers for the help its much appreciated
Attachments
Datalog-150830-002.s3d
(434.9 KiB) Downloaded 70 times

AREA876
Posts: 400
Joined: Tue Jun 15, 2010 6:14 am
Location: Jamaica

Re: HELP WITH MY B20V CAL PLEASE!!!

Post by AREA876 » Sun Aug 30, 2015 9:12 am

Tell us more about the engine like injector size, manifolds, throttle body and cams?

greener
Posts: 8
Joined: Sun Apr 06, 2014 4:24 am

Re: HELP WITH MY B20V CAL PLEASE!!!

Post by greener » Sun Aug 30, 2015 10:41 am

B18c4 head
Dc2 type r cams
Skunk 2 ultra intake mani with 70mm throttle body
Cold air intake
Greddy 4-2-1 header
Spoon midsection
Ek9 rear box
550 injectors
Ycp Pistons

B20vincali
Posts: 4
Joined: Fri Nov 13, 2015 8:32 am

Re: HELP WITH MY B20V CAL PLEASE!!!

Post by B20vincali » Fri Nov 13, 2015 10:09 am

Hey, were you able to fix the issues and any chance of uploading the new and improved basemap, if so, for others?

whoknows?
Posts: 16
Joined: Fri Oct 30, 2015 8:14 am

Re: HELP WITH MY B20V CAL PLEASE!!!

Post by whoknows? » Fri Jan 22, 2016 2:12 pm

injectors are large for what you need and you have also raised the fuel cells across the map when you should be reducing them start over with stock calibration adjust injector size and dead time tune from there with wideband after you take it out and inspect it due to the massive amount of fuel it has seen .

Post Reply