Interesting problem

Hondata installation questions / answers / issues.
Locked
Bakeoff
Posts: 21
Joined: Mon Dec 02, 2002 5:58 pm
Contact:

Interesting problem

Post by Bakeoff » Mon Jul 16, 2007 9:19 pm

I was running an S200 using a romulator on my 93 del sol for a couple years. Setup worked great with the p28. Just had to change the battery once.
So, I rebuilt the engine, threw in some 680 injectors, removed the resistor box wiring from the old 450 injectors. threw the battery back in and I'm not getting a cel when I turn the key on, the red light on the blue box doesn't turn on, and the engine won't turn over.
The romulator will still connect when not connected to the ecu, but not when it is.
I've been working with the s200 for about 3 years, and this is the first time it has stumped me....
Nothing on the s200 board or the ecu look burned...

User avatar
Spunkster
Site Admin
Posts: 18018
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster » Tue Jul 17, 2007 9:16 am

You really shouldn't be using the romulator full-time. Once you have a running program you should burn a chip. Are the injectors sautrated or peak and hold? You are saing the car ont' turn over...does that mean that the starter is not even craniking?

Bakeoff
Posts: 21
Joined: Mon Dec 02, 2002 5:58 pm
Contact:

Post by Bakeoff » Tue Jul 17, 2007 1:55 pm

After hours in the garage last night, I gave up.
Today, my roommate called me at work and said he found some wire for me to use for the new ground wires I wanted to make...
GROUND WIRES!!!!
So, I'm sitting in my cubical at work, itching to get home to put a friggen ground wire on the motor to test it. I'm sure that's all it is, since I intentionally didn't put any on, knowing I was going to replace the old stock ones. I'm a flippin idiot!

About the Romulator... I know in a perfect world, I'd burn a chip and be done. The car has been a slowly built up project that sees little track/road time, and generally has things changed so frequently that tuning and burning a chip aren't an option. Parts keep falling in my lap, so I HAVE to use them. :P
What I have found though, is that the CR2032 battery in it will last at least a year for me. One lasted about 2.5 years. I bought the S200 with the Romulator soon after the S200 came out and paid dearly for it without any regret.
I paid for every option you could get. Rom Editor, Hondalogger, 3 Stage, Boost, 3 bar, romulator, and later picked up a G sensor used. It's loaded and I still love it.


Anyway, I magically put grounds on and forgot about it, I'll post back. Otherwise, ignore me, I guess. :lol:

Bakeoff
Posts: 21
Joined: Mon Dec 02, 2002 5:58 pm
Contact:

Post by Bakeoff » Wed Jul 18, 2007 6:32 am

So, yes, I was retarded. Added two ground wires and she popped right over... Stupid... :oops:

Locked