Wideband goes rich right after letting off throttle

s300 and SManager software questions & answers
Post Reply
G. Wiffington
Posts: 43
Joined: Tue Nov 21, 2017 12:24 pm

Wideband goes rich right after letting off throttle

Post by G. Wiffington » Tue Sep 17, 2019 8:34 am

Is it common for the wideband to go from cruising at 14.0s then when you let off of the throttle it goes rich like into 12s?

User avatar
Spunkster
Site Admin
Posts: 17935
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Wideband goes rich right after letting off throttle

Post by Spunkster » Tue Sep 17, 2019 9:33 am

No it should not. When decelerating it should go fully lean.

G. Wiffington
Posts: 43
Joined: Tue Nov 21, 2017 12:24 pm

Re: Wideband goes rich right after letting off throttle

Post by G. Wiffington » Thu Sep 19, 2019 10:12 am

Sorry I should have been more specific.

Yes it does end up going to full lean with no throttle but just right as I lift my
foot from the pedal if I was just cruising, the wideband will go rich for a second
then all the way lean like it should.

I was trying to chase the spot on the map, just thinking it was really rich on the
lowest fuel lines when looking in 2D. But, even then when pull a bit of fuel in that
area it still will get rich right after I left off throttle.

User avatar
Spunkster
Site Admin
Posts: 17935
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Wideband goes rich right after letting off throttle

Post by Spunkster » Thu Sep 19, 2019 1:54 pm

I wouldn't worry too much about this as this sounds pretty normal.

frederic1973
Posts: 9
Joined: Mon Feb 12, 2018 4:03 pm

Re: Wideband goes rich right after letting off throttle

Post by frederic1973 » Thu Sep 19, 2019 2:06 pm

what is your version ?

G. Wiffington
Posts: 43
Joined: Tue Nov 21, 2017 12:24 pm

Re: Wideband goes rich right after letting off throttle

Post by G. Wiffington » Fri Sep 20, 2019 11:49 am

Okay thanks Spunkster.

I will have to check when I get home on the Version, I do not have my laptop with me.
I am pretty sure it is up to date though.

I have had this going on for like 2 years or so. Never really worried about it I was just
curious if anyone gets the same thing.

DaX
Posts: 480
Joined: Tue Mar 18, 2003 3:48 pm

Re: Wideband goes rich right after letting off throttle

Post by DaX » Fri Sep 20, 2019 1:31 pm

I'm using a PLX wideband, and I also get a blip towards rich before going to "AIR" when letting off the throttle. Just sharing as a data point.

crluver123
Posts: 117
Joined: Tue Oct 10, 2006 10:13 pm

Re: Wideband goes rich right after letting off throttle

Post by crluver123 » Wed Sep 25, 2019 7:24 pm

this is fairly normal. It's basically the opposite of tip-in enrichment. Tip-in is when you quickly add throttle, the engine will naturally have a lean spike, and that's why tip-in enrichment adds a little extra burst of fuel for when you quickly add throttle. Quickly reducing throttle has the opposite effect; a quick rich spike, but there is no way to adjust for that and really no need to adjust for it either because it is not dangerous for the motor.

G. Wiffington
Posts: 43
Joined: Tue Nov 21, 2017 12:24 pm

Re: Wideband goes rich right after letting off throttle

Post by G. Wiffington » Fri Sep 27, 2019 11:38 am

Thanks guys!!

I am glad I am not the only one.

Post Reply