Scalar & Offset help 4bar map sensor

s300 and SManager software questions & answers
Post Reply
bmarker
Posts: 2
Joined: Sat Feb 02, 2019 10:34 am

Scalar & Offset help 4bar map sensor

Post by bmarker » Sat Feb 02, 2019 10:55 am

I tried adding a flea bay 4bar map sensor and thought I did my math correctly, but might be missing something. Here are the specs according to the map sensor manufacturer. 0.5v @ 50kpa - 4.80v @ 400kpa

My math:
400kpa = 4000mbar
Voltage range = 4.3V, pressure range = 4000 mbar.
scalar = 930.23
offset = -465.11
The result if very chunky idle and obviously not correct.


I also tried
voltage range = 4.3, pressure range = 3500 (from the 50kpa)
scalar = 813.95
offset -406.97
The result is an good start, but after 5 seconds, trips a map sensor error code and goes chunky idle.

Any advise on what I'm missing?

User avatar
Spunkster
Site Admin
Posts: 18006
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Scalar & Offset help 4bar map sensor

Post by Spunkster » Mon Feb 04, 2019 11:07 am

It sounds like the sensor may not work properly (cannot read vacuum properly). You might try returning it and purchasing a Hondata 4BAR MAP sensor.

linkdeezie
Posts: 23
Joined: Sat Feb 05, 2011 9:14 am

Re: Scalar & Offset help 4bar map sensor

Post by linkdeezie » Sun Feb 17, 2019 1:58 pm

what about the scalar for the omnipower 3 bar map sensors?

User avatar
Spunkster
Site Admin
Posts: 18006
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Scalar & Offset help 4bar map sensor

Post by Spunkster » Mon Feb 18, 2019 11:08 am

You should be able to get that from OpmniPower.

Post Reply