basemap d16y7 idle issues

s300 and SManager software questions & answers
Post Reply
MrAhhsum
Posts: 5
Joined: Mon May 07, 2018 7:14 pm

basemap d16y7 idle issues

Post by MrAhhsum » Tue Sep 04, 2018 6:22 pm

I have attached config and datalog

I have aem wideband 4110 (i believe) connected to d10 on my jumper harness.


I have sporadic idle, and it doesn't seem to calm down. I am looking for any input I can get.


the idle is fluctuating on my hondata ecu, but if i plug in factory obd2a ecu , it idles fine. Any thoughts?
Attachments
test.skl
(45.49 KiB) Downloaded 25 times
test.s3d
(1.52 MiB) Downloaded 26 times

User avatar
Spunkster
Site Admin
Posts: 18025
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: basemap d16y7 idle issues

Post by Spunkster » Wed Sep 05, 2018 11:01 am

With the Idle controller unplugged, what does it idle at?

MrAhhsum
Posts: 5
Joined: Mon May 07, 2018 7:14 pm

Re: basemap d16y7 idle issues

Post by MrAhhsum » Wed Sep 05, 2018 5:39 pm

the idle air control valve ? I will check. Thank you for your reply

User avatar
Spunkster
Site Admin
Posts: 18025
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: basemap d16y7 idle issues

Post by Spunkster » Fri Sep 07, 2018 9:39 am

correct

tolyan
Posts: 26
Joined: Wed Oct 04, 2017 10:06 am

Re: basemap d16y7 idle issues

Post by tolyan » Sat Sep 29, 2018 9:40 am

figured out?

MrAhhsum
Posts: 5
Joined: Mon May 07, 2018 7:14 pm

Re: basemap d16y7 idle issues

Post by MrAhhsum » Tue Oct 23, 2018 6:50 pm

tolyan wrote:
Sat Sep 29, 2018 9:40 am
figured out?

not yet, i have not had time to go out and play with the iacv yet as suggested. Im hoping to update this weekend.

MrAhhsum
Posts: 5
Joined: Mon May 07, 2018 7:14 pm

Re: basemap d16y7 idle issues

Post by MrAhhsum » Sun Jan 13, 2019 4:55 pm

Okay, been so busy I haven't been able to get to the car.

I unplug the y7 iac and the idle gets steady (car was warmed up already) so I think it's junk or needs cleaned again. Thanks guys.

Still open to other input

MrAhhsum
Posts: 5
Joined: Mon May 07, 2018 7:14 pm

Re: basemap d16y7 idle issues

Post by MrAhhsum » Tue Jan 15, 2019 9:03 am

Come to think of it...
If the iacv works fine on stock ecu, and not my s300... Maybe it's a simple tuning issue.

Simple. Haha.

I've decided to wait to get running smooth until 8 get the build done. It's a toy anyways.

Thanks for the support people!

Post Reply