S300J V1 Solid Red Light D1

s300 and SManager software questions & answers
Post Reply
coupe-r
Posts: 8
Joined: Wed Mar 04, 2015 8:41 pm

S300J V1 Solid Red Light D1

Post by coupe-r »

Hello from NZ!

- serial number:S300J-1,092
- 2.6.6
- P30 and P08.

Hondata S300J V1, uploads/downloads, erases.
Won't DATALOG! and ECU in limp mode (injectors batch fire, solid CEL)

Solid red light at D1, green light at D4.
Enabling datalogging flashes D2 every few seconds (but no datalogging)

Socketed a Fresh P08,installed Hondata and same issues.

Tried a chip in original ECU and ecu works fine, just not with Hondata. 100% NOT a socketing/chipping ecu (I socket a LOT of ecu's ;)

Any ideas? Is this a bad battery on Hondata?
User avatar
Spunkster
Site Admin
Posts: 19566
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: S300J V1 Solid Red Light D1

Post by Spunkster »

It sounds like the battery is dead. I would recommend upgrading it to the new s300 v3. Details on upgrading can be found at: https://www.hondata.com/downloads/s300v ... e_form.pdf
coupe-r
Posts: 8
Joined: Wed Mar 04, 2015 8:41 pm

Re: S300J V1 Solid Red Light D1

Post by coupe-r »

I thought so too, however when the battery dies doesn't this stop uploads and downloads?
Yet the map downloads and looks correct and erases.

I wonder if it has a CN2 or 28pin connection issue....

I have recommended the customer upgrade to the Hondata V3.
(any comments on me replacing the battery.....?)
User avatar
Spunkster
Site Admin
Posts: 19566
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: S300J V1 Solid Red Light D1

Post by Spunkster »

The battery is not replaceable. This sounds exactly like a bad battery issue.
coupe-r
Posts: 8
Joined: Wed Mar 04, 2015 8:41 pm

Re: S300J V1 Solid Red Light D1

Post by coupe-r »

Well its not end user replaceable indeed ;)

Ok so I can re download my maps from the S300 days later perfectly? You still think bad battery?
Wouldn't a bad battery cause the map to get corrupted/not hold in memory?

You are 100% its not a CN2 or 28 pin connection issue on the hondata itself? My symptoms are 100% a bad battery?
User avatar
Spunkster
Site Admin
Posts: 19566
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: S300J V1 Solid Red Light D1

Post by Spunkster »

Since you have tried this in a different ECU it sounds like a problem with the s300 which cannot be repaired. Since this is over 7 years old, it is out of warranty, but we do offer the upgrade.
Post Reply