Hondata s300 red led flashing fast

s300 and SManager software questions & answers
User avatar
Spunkster
Site Admin
Posts: 18080
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Hondata s300 red led flashing fast

Post by Spunkster » Tue May 02, 2017 3:58 pm

Since you purchased the s300, has it ever worked?

jose_mbk
Posts: 18
Joined: Sun Jan 22, 2017 8:27 pm

Re: Hondata s300 red led flashing fast

Post by jose_mbk » Tue May 02, 2017 4:02 pm

No not yet. The mount a week ago

jose_mbk
Posts: 18
Joined: Sun Jan 22, 2017 8:27 pm

Re: Hondata s300 red led flashing fast

Post by jose_mbk » Tue May 02, 2017 4:07 pm

The Ecu works. The pc detects it. I can upload calibrations. I have both green LEDs on. But the smanager does not read sensors. The engine starts, the car moves. But it does not exceed 2500rpm and goes off in idle.

User avatar
Spunkster
Site Admin
Posts: 18080
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Hondata s300 red led flashing fast

Post by Spunkster » Tue May 02, 2017 4:35 pm

Where did you purchase this s300 from?

jose_mbk
Posts: 18
Joined: Sun Jan 22, 2017 8:27 pm

Re: Hondata s300 red led flashing fast

Post by jose_mbk » Tue May 02, 2017 4:38 pm

A US seller sent me to Spain

User avatar
Hondata
Site Admin
Posts: 8815
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Re: Hondata s300 red led flashing fast

Post by Hondata » Tue May 09, 2017 8:04 am

Who was the seller? We need to trace the S300 back to us.
Hondata

jose_mbk
Posts: 18
Joined: Sun Jan 22, 2017 8:27 pm

Re: Hondata s300 red led flashing fast

Post by jose_mbk » Tue May 09, 2017 8:14 am

Already solved. I just had to disable two injector errors and Baro

jose_mbk
Posts: 18
Joined: Sun Jan 22, 2017 8:27 pm

Re: Hondata s300 red led flashing fast

Post by jose_mbk » Tue May 09, 2017 8:17 am

I was not a store seller I was a person who bought it and I did not get to use it

jose_mbk
Posts: 18
Joined: Sun Jan 22, 2017 8:27 pm

Re: Hondata s300 red led flashing fast

Post by jose_mbk » Tue May 09, 2017 8:19 am

Thank you for your attention. Good service

forevertrj
Posts: 134
Joined: Mon May 12, 2014 4:13 pm
Location: Victoria BC
Contact:

Re: Hondata s300 red led flashing fast

Post by forevertrj » Sat May 13, 2017 1:43 am

I just finished having an issue like this, My red light was flashing and no solid green light at the USB connector, what I found was the main board( Green Honda ECU) needs to be clean of all flux used during the socketing process as voltages will bleed to other connectors and cause very erratic behaviors or not even work at all. Also I pulled both hondata and the ecu(green board) out of my aluminum case and tested continuity from the back of the green board to the top of the white(hondata s300 v3) for all the 14 header pins to make sure there was a solid connection. also on the second rail of 14 headers and the 4 pin datalogger header. If issues persists replace the stock ecu's capacitors and again clean the board of all flux or (soldering assist material)
Let's not make assumptions, please leave as much detail as possible!

Post Reply