Page 1 of 1

Upload password not accepted

Posted: Sun Aug 14, 2016 2:53 pm
by HRD
I have a very strange problem with my S300 V3.
Two years ago, I protected the upload by password. Yesterday I had to work with it normally and recorded a datalogs. Today I download the information and then changed the rev limit when trying to upload to the ecu the S300 does not recognize my password. Send an error message.
Also in datalogs list appeared a very strange record with with (-30) minutes of recording and (-30000k).
What can I do and what could have caused this?

Re: Upload password not accepted

Posted: Mon Aug 15, 2016 9:28 am
by Spunkster
What is the serial number on the s300 board inside the ECU?

From Help, About, what is the version of software you are using?

Re: Upload password not accepted

Posted: Mon Aug 15, 2016 1:50 pm
by HRD
Here is some data in the attached image.
S300 error 8.bmp
S300 error 8.bmp (396.12 KiB) Viewed 2888 times
Also on the owner tab also disappeared the data and got a zero. Do not let me reset the password by not having the owner data and then do not let me upload the data by the password not be correct.
S300 error 4.bmp
S300 error 4.bmp (682.96 KiB) Viewed 2885 times

Re: Upload password not accepted

Posted: Mon Aug 15, 2016 2:05 pm
by Spunkster
Download the most recent version of software from the software section of the website and try using that software with it and see if that resolves the issue.

Re: Upload password not accepted

Posted: Mon Aug 15, 2016 2:24 pm
by HRD
I already tried today with the new and installed again the driver but does not work. I also tried to remove the ECU data, but did worse, now the car is no more than 3500 rpm and can not upload.
S300 error 8.bmp
S300 error 8.bmp (1.03 MiB) Viewed 2877 times

Re: Upload password not accepted

Posted: Mon Aug 15, 2016 4:40 pm
by Spunkster
What happens if you try to enter new owner info and update it?

Re: Upload password not accepted

Posted: Tue Aug 16, 2016 12:05 am
by HRD
When I try to enter the owner data again he asked me to enter the password and after give me this error:
S300 error 2.jpg
S300 error 2.jpg (77.65 KiB) Viewed 2869 times
When I fill out everything and try to recover the password the program gives this:
S300 error.bmp
S300 error.bmp (567.97 KiB) Viewed 2869 times
When I try to recover the password:
S300 error 9.jpg
S300 error 9.jpg (120.62 KiB) Viewed 2869 times
When I try to change the password give me this:
S300 error 7.jpg
S300 error 7.jpg (93.85 KiB) Viewed 2869 times

Re: Upload password not accepted

Posted: Tue Aug 16, 2016 9:28 am
by Spunkster
With the everything plugged in and the key on, go to Help, and click on send information to Hondata support. Include a detailed description of the problem.

Re: Upload password not accepted

Posted: Tue Aug 16, 2016 10:21 am
by HRD
Ok,i will do it! Thks any way

Re: Upload password not accepted

Posted: Sun Jul 08, 2018 12:48 am
by watchout221
was this ever solved? im having the same issue my s300 has green check marks on all three of the security but my info is gone my password doesn't work I can update the info or load a map I completely wiped my laptop smanager is the only program ive installed and still same issue.. and I just wanna drive my any help would be great.

Re: Upload password not accepted

Posted: Sun Jul 08, 2018 8:39 am
by Hondata
With the S300 plugged in and the ignition on, can you use the 'Send Support Information to Hondata' function from the help menu. Also post your serial number here so we can cross reference it.

Re: Upload password not accepted

Posted: Mon Jul 09, 2018 10:09 am
by watchout221
I believe I can send information from ecu but how would i know for sure it went through and you guys received it? The serial # 31801. And from help the software 2.6.6.0 witch I downloaded just the other night useing a different laptop just in case mine was the issue.

Re: Upload password not accepted

Posted: Thu Jul 12, 2018 12:00 pm
by Spunkster
have you tried to send it?

Re: Upload password not accepted

Posted: Mon Jul 16, 2018 12:45 pm
by watchout221
Yeah i just sent it