s300 on b18c cannot get accurate idle

s300 and SManager software questions & answers
Posts: 36
Joined: Sun Jan 31, 2010 8:35 pm

Re: s300 on b18c cannot get accurate idle

Post by Bubleguy »

Alkilgore wrote:I tried several times to get the car to idle by setting the tps and settings on the s300 software. I can get it close to ideling at 900-1000 rpm. Now it seems when I open the throttle slightly, to 2000 rpm I get this hunting high then drop, high then drop. The injector duty is going to zero when it drops. Thus I think the fuel cut is coming in for some reason.
I had set the fuel cut at .5% 1. percent, o percent and it does not change the hunting.
TPS value is strangly 0 % and 1% sometimes. With a volt meter the tps is flawless. ( vehicle off )
I tried to re set the values in the overun fuel cutoff and the hunting gets worse. the setup is 19-19-16 in the 500-2000 rpms

what other reason would the injectors be cutting off?

Need some help , this is strange. other than this the car runs great.

Please sombody chime in...
i got the same symptom, strange idle and engine cut off at 2000RPM when I use S300
(see post : http://www.hondata.com/forum/viewtopic.php?f=19&t=14623)

the only solution tu avoid that I found, is to make the entire map with Smanager without thinking about the idle. Then, I copy/paste the datas in another ECU(without s300 module) using Chrom software. Once done no more bouncing idle, no more engine cut at 2000rpm.

I know that i didn't find the source of the pb, but i got pissed searching hours and hours, checking voltage, checking air leak ....

I will follow you post in case you find your solution.

good luck
Posts: 10
Joined: Wed Dec 26, 2012 12:14 am

Re: s300 on b18c cannot get accurate idle

Post by Alkilgore »

I have done the tps dozens of times ( setting ) and still get the same results. Also tuned the cells that the idle falls into. I think my problem lies in the throttle opening. The engine will not idle at all with the throttle plate closed. I have changed out the IAC etc , played with the air screw, to no avail. It seems with the large camshafts, the engine makes low vaccume closed throttle, so it has not enough air flow to idle. My only solution would be to get it to idle at say 1200rpm. That is possible.

Now on to the hunting or unstable 2000 rpm problem. I see the duty of the injector fall to 0 when this occurs. I think this may be happening due to the KPA of the engine not falling under the paramiters of the map causing the injector to think the throttle opening does not match the rpms. SO fuel cut is going to happen then injector comes on when rpm matches throttle opening.

Others posted they had the same symptom... and could not find a solution.

Question is : can you disable the fuel injector cut, as this feature seems to be mainly suited for forced induction cars. ??
Posts: 10
Joined: Wed Dec 26, 2012 12:14 am

Re: s300 on b18c cannot get accurate idle

Post by Alkilgore »

I am going to give up on the slight surging for now. I did some more tuning and got it to where its almost gone.
I'll let you know how the rest goes.
Thanks a bunch.
Post Reply