Nitrous control for shift light

K-Series Programmable ECU installation questions / support issues
Locked
sprinto7
Posts: 26
Joined: Sat Feb 28, 2004 9:28 am
Location: Cedar Rapids, IA

Nitrous control for shift light

Post by sprinto7 » Wed Jul 11, 2007 3:10 pm

I'm trying to set the nitrous 1 control up to run a shift light bulb.
One side of the bulb (1057) goes to 12v, other to E connector (all the listed connections)
Fuel 0, retard 0, engine speed 3500- 8000 (launch RPM), load 0- max bar, throttle 0-100, vss 0-158 (internal vss signal).
Watching the KPro sensors I can see nirous 1 armed, and at 3500 RPM nitrous 1 turns on. Darn light bulb doesn't light.
ECU E connector pin at 12v all the time.
The VSS signal from my Toyota transmissioin is not reliable.

HELP!!!
Del Long

User avatar
Hondata
Site Admin
Posts: 8811
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Post by Hondata » Thu Jul 12, 2007 8:22 am

Try using E18 (AC Clutch). With the engine off, invert the output and the pin should be pulled down to ground.
Hondata

Garrett_si
Posts: 238
Joined: Wed May 17, 2006 9:49 am

Post by Garrett_si » Thu Jul 12, 2007 10:24 am

here are my setting for my shift light, using a relay on pin E20
Attachments
shift light.JPG
shift light.JPG (25.22 KiB) Viewed 1386 times

User avatar
Hondata
Site Admin
Posts: 8811
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Post by Hondata » Fri Jul 13, 2007 8:23 am

Engine load 13-0 kPa? Try 0 - 200 kPa.
Hondata

Garrett_si
Posts: 238
Joined: Wed May 17, 2006 9:49 am

Post by Garrett_si » Fri Jul 13, 2007 8:25 am

I just see it

I will take a look if it still working :roll:

0-200 will be better for sure

Locked