Dropping Alternator Charge Voltage - ELD Enable/Disable

K-Series Programmable ECU installation questions / support issues
playasyougo
Posts: 20
Joined: Mon Sep 05, 2011 12:48 pm

Re: Dropping Alternator Charge Voltage - ELD Enable/Disable

Post by playasyougo » Sun Jul 19, 2015 4:58 pm

The issue that i've been experiencing has been resolved by my garage thankfully!

The only information i've been advised is that there were three poor grounds throughout my gear display and flatshift wiring as well as an earth being back-fed voltage ~4volts.

blacksi76
Posts: 130
Joined: Tue Nov 10, 2009 12:27 pm
Location: St. John's, NL, Canada

Re: Dropping Alternator Charge Voltage - ELD Enable/Disable

Post by blacksi76 » Sun Sep 04, 2016 4:12 pm

In relation, i get a voltage drop whenever my spal fan cuts in and causes the car to stall. I have the ELD wire cut and disabled because I used to use it as a wideband signal, but i now use the s300 wire pigtail.... Would lack of eld cause my car to not be able to idle up quick enough to keep the voltage up to start my fan and not stall?

User avatar
Hondata
Site Admin
Posts: 8783
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Re: Dropping Alternator Charge Voltage - ELD Enable/Disable

Post by Hondata » Mon Sep 05, 2016 8:21 am

The ELD doesn't control the alternator voltage. If the voltage drops, look at the alternator wiring and make sure it is continuous with no connections. Also check that the radiator fan current does not cause the ground voltage to float up, and that the injector dead times are accurate for the lower voltage.
Hondata

blacksi76
Posts: 130
Joined: Tue Nov 10, 2009 12:27 pm
Location: St. John's, NL, Canada

Re: Dropping Alternator Charge Voltage - ELD Enable/Disable

Post by blacksi76 » Mon Sep 05, 2016 8:33 am

Ok thanks will do, good info,

blacksi76
Posts: 130
Joined: Tue Nov 10, 2009 12:27 pm
Location: St. John's, NL, Canada

Re: Dropping Alternator Charge Voltage - ELD Enable/Disable

Post by blacksi76 » Mon Sep 05, 2016 8:37 am

I have also noticed that i hadn't disbled the altc in the miscellaneous parameters so i did that.

So to check the ground voltage, using my multimeter, testing with the car running both before and after the fan cuts in, i just touch the two multimeter prongs at two separate ground locations?

User avatar
Hondata
Site Admin
Posts: 8783
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Re: Dropping Alternator Charge Voltage - ELD Enable/Disable

Post by Hondata » Tue Sep 06, 2016 8:40 am

For the grounds use a multi-meter in voltage mode and put one probe on the battery negative. Use the other probe to test each ground and check the voltage is zero. Do this with the fan off and then on and see if the ground voltage floats up.
Hondata

Bullyk20
Posts: 7
Joined: Sun Apr 09, 2017 7:12 pm

Re: Dropping Alternator Charge Voltage - ELD Enable/Disable

Post by Bullyk20 » Sun Apr 08, 2018 12:43 pm

hi,

my rsx recently starts to show on kmanager display 12.7v sinces 2k to 3.5k more or less, if a load is applied the voltage goes weel.

what would be?

Kr4nG
Posts: 8
Joined: Sat Sep 15, 2018 9:25 pm

Re: Dropping Alternator Charge Voltage - ELD Enable/Disable

Post by Kr4nG » Sun Jan 13, 2019 3:43 pm

So are we suppose to tap the wire from c101pin 8 ATLT-L into B 10 ATLT-L in order to get our charge light to work? Because c101 pin 8 goes to nothing on my swap and I'm trying to figure out how to get my charge light to work.

Kr4nG
Posts: 8
Joined: Sat Sep 15, 2018 9:25 pm

Re: Dropping Alternator Charge Voltage - ELD Enable/Disable

Post by Kr4nG » Wed Mar 06, 2019 4:29 pm

anyone? to my question above

User avatar
Spunkster
Site Admin
Posts: 18022
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Dropping Alternator Charge Voltage - ELD Enable/Disable

Post by Spunkster » Thu Mar 07, 2019 12:29 pm

You should contact whoever did the harness for this as we do not make or sell swap harnesses.

Kr4nG
Posts: 8
Joined: Sat Sep 15, 2018 9:25 pm

Re: Dropping Alternator Charge Voltage - ELD Enable/Disable

Post by Kr4nG » Fri Apr 12, 2019 1:15 pm

Regardless of what harness I am using. Is the wire from (c101pin 8 ATLT-L) be connected to (B 10 ATLT-L) Yes or No.

User avatar
Spunkster
Site Admin
Posts: 18022
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Dropping Alternator Charge Voltage - ELD Enable/Disable

Post by Spunkster » Fri Apr 12, 2019 1:53 pm

I do not know as we do not work on harnesses for engine swaps. You will need to contact the manufacturer of the harness.

Post Reply