Volt drop WOT

K-Series Programmable ECU installation questions / support issues
Post Reply
Nav
Posts: 4
Joined: Mon May 03, 2021 4:05 pm

Volt drop WOT

Post by Nav »

Hi, newbie here. I have a k20a2 in a civic eg. As mentioned in the subject woth my little knowledge there is a evident say flat spot in my car performance. Power before and after no problem. With what i have managed to view via kpro i have included in the datalog. Car has been mapped. I have tried another base map and the evident non power increasing flat spot is non existant. So definetly isn't mechanical. I figured id ask here if anyone has any help.. Cheers
Attachments
Datalog-210403-000.kdl
(7.51 MiB) Downloaded 7 times
Nav
Posts: 4
Joined: Mon May 03, 2021 4:05 pm

Re: Volt drop WOT

Post by Nav »

Err... Been a few good years sone i been on a forum platform. Forgot to read the rules.. Im running a kpro v4 purchased from tegiwa, about a year old now PRA Version 4..stock 02 sensor. anything else needed please ask cheers
User avatar
Spunkster
Site Admin
Posts: 19727
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: Volt drop WOT

Post by Spunkster »

Has it been properly tuned on the dyno?
Nav
Posts: 4
Joined: Mon May 03, 2021 4:05 pm

Re: Volt drop WOT

Post by Nav »

yup. very reputable tuner. was mapped well over a year ago but its a weekend toy and as you do tune in to the cars performance as i enjoyed the smiles for miles..

booked in for a tweak but approximately a 4 week wait. as i learned once car is mapped a change in setup ie even fuel rail set up can have effects or a change in exhaust setup too...at the time i did have a stock ep3 rail but now running a hybrid racing "through" fuel rail..if that makes a difference i rally didnt notice at the time... im asking as i tried everything as far as i understand to try and spot the issue but no luck. i wont mention the tuners details as in all respects they have the equipment and knowhow to remedy the problem when car is back on the dyno

initial remap the vtec wasnt working at all.. found the vtc solenoid was broken in the block ie cracked so replaced that . went from 214brake to 242 brake and all the time i beleived the car was working properly prior to remap...real eye opener.figured i must of knocked it whilst fitting the engine.

car pulls but i wouldnt mind looking a little deeper to what it could be and i could possibly sort out mean time but hey, these are the places to ask for similar experiences and findings. tried a base map no issues. some say its the vtc being worked but just reaching out to see if anyone can make heads or tails of the tekky datalogs. thanks for the reply Spunkster
Nav
Posts: 4
Joined: Mon May 03, 2021 4:05 pm

Re: Volt drop WOT

Post by Nav »

why the multiple repeat post..i dunno..went out mexico earlier..a little more datalog..
Attachments
Datalog-210504-001.kdl
(6.54 MiB) Downloaded 7 times
User avatar
Spunkster
Site Admin
Posts: 19727
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: Volt drop WOT

Post by Spunkster »

You really should discuss this with the tuner and have them check it out for you.
Post Reply