Not feeling VTEC 'kick in' after reflash?

Questions / support for the K-Series ECU re-flash
Locked
User avatar
Hondata
Site Admin
Posts: 8714
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Not feeling VTEC 'kick in' after reflash?

Post by Hondata » Sat Jan 24, 2004 10:49 am

It is common after the re-flash for people to ask us why they can't feel VTEC 'kicking in', and if VTEC is working.

We have spent many hours on the dyno tuning the transition from the low speed cam to high speed cam to make the transition as smooth as possible, with any significant dip in power. Because of this, there is no noticeable 'kick' as the cam switches. Don't worry, VTEC is working and everything is fine.

If VTEC doesn't work then the engine will not make any power over 6500 rpm, and will rev limit at 7500 rpm. This is fairly noticeable.
Hondata

EP3rAcEr
Posts: 3
Joined: Tue Jan 20, 2004 9:35 pm
Location: la, CA

answer

Post by EP3rAcEr » Sat Jan 24, 2004 8:58 pm

you should feel the kick of the vtec because when i push my car, when it hits vtec at around 5000rpm it does a extra lanch... and all my other friends feel the kick to...
Hondata is my best mod.

User avatar
Spunkster
Site Admin
Posts: 17850
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster » Wed Feb 18, 2004 11:44 am

If you in fact have an EP3, then you should be aware that VTEC engages at about 2200 RPM and not 5000.
EP3rAcEr wrote:you should feel the kick of the vtec because when i push my car, when it hits vtec at around 5000rpm it does a extra lanch... and all my other friends feel the kick to...

aznboysrfr
Posts: 5
Joined: Wed Mar 10, 2004 5:01 pm
Location: Aliso Viejo/Laguna Niguel, Cali
Contact:

Post by aznboysrfr » Mon May 31, 2004 11:16 am

hm, can you still hear the vtec crossover?

Locked