Search found 60 matches

by shiroitenshi
Thu Jan 03, 2013 12:52 am
Forum: s300 / SManager
Topic: s300 on b18c cannot get accurate idle
Replies: 17
Views: 8179

Re: s300 on b18c cannot get accurate idle

like mentioned before, check the entire tps range, not just from closed throttle, read it from 0.5 to 4v+ if there is a blank spot, then replace tps. hondata is reading correct. most of the time i find that hondata 0% is about 0.5ish V. what voltage you see at the multimeter isn't necessarily what t...
by shiroitenshi
Fri Dec 28, 2012 9:45 am
Forum: s300 / SManager
Topic: Datalogging using the dash AC switch
Replies: 12
Views: 5456

Re: Datalogging using the dash AC switch

of note, override fan control works perfectly on 5-6 jdm s300j ecu I've encountered/set.

even on an ek obd2b with obd1 conversion jumper harness, works. perhaps its usdm ecu thing?
by shiroitenshi
Fri Dec 28, 2012 5:46 am
Forum: s300 / SManager
Topic: s300 on b18c cannot get accurate idle
Replies: 17
Views: 8179

Re: s300 on b18c cannot get accurate idle

tps sensor might be faulty. there are case where tps wprks fine, except for a few 'blank spots'. test the tps with a multimeter to check that you hvae no blank spots as you go from zero to full throttle. . when tps gives 0v to the ecu, DFCO kicks in cutting off fuel resulting in jerking while accele...
by shiroitenshi
Wed Dec 26, 2012 8:57 pm
Forum: s300 / SManager
Topic: s300 on b18c cannot get accurate idle
Replies: 17
Views: 8179

Re: s300 on b18c cannot get accurate idle

you'll never get the ignition right without a dyno. start conservatively with timing, if you're tuning on private roads, get a proper knock monitor, else the moment you realise the ignition is too much, it is too late. since you are likely going to use left foot on brake as variable load. and with s...
by shiroitenshi
Wed Dec 26, 2012 5:27 pm
Forum: s300 / SManager
Topic: s300 on b18c cannot get accurate idle
Replies: 17
Views: 8179

Re: s300 on b18c cannot get accurate idle

save your map, and try hondata's itr base to see if the problem occurs (keep an eye on AFR amd make sure to check for knock while doing this), if it does, it is your engine setup, if not, then it is likely your calibration file. it is uncommon but sometimes the map gets corrupted from frequent loadi...
by shiroitenshi
Wed Dec 26, 2012 5:19 pm
Forum: s300 / SManager
Topic: hondata s300 and cpr ISSUES!!!!!!!
Replies: 24
Views: 6765

Re: hondata s300 and cpr ISSUES!!!!!!!

no experience with the cpr, so can't help, sorry
by shiroitenshi
Wed Dec 26, 2012 3:21 pm
Forum: s300 / SManager
Topic: hondata s300 and cpr ISSUES!!!!!!!
Replies: 24
Views: 6765

Re: hondata s300 and cpr ISSUES!!!!!!!

Hondata is on holiday till the 1st.
by shiroitenshi
Wed Dec 26, 2012 9:30 am
Forum: s300 / SManager
Topic: Autotune
Replies: 7
Views: 2250

Re: Autotune

hi, we're sitting in the same boat. i'm unsing the LM2 by innovate with a jumper-harness. everything nicely soldered and put in some XLR connectors ;) (these are normally used for sound and lightning for public auditions etc.) and also using D14 the last thing, why i don't get the offset to 0 is, t...
by shiroitenshi
Wed Dec 26, 2012 9:19 am
Forum: s300 / SManager
Topic: Autotune
Replies: 7
Views: 2250

Re: Autotune

thanks, shiroitenshi! that was, what i was looking for and what i want to do. if often tune with a friend of mine do that "autotune" job by ourselfs. in some cases there isn't the possibility to tune with 2 people, so the part-throttle maps could be written pretty fast and then edited. so: when dri...
by shiroitenshi
Wed Dec 26, 2012 9:08 am
Forum: s300 / SManager
Topic: SManager software requests
Replies: 308
Views: 106284

Re: SManager software requests

Hope that indicators can be set in display to trigger based on values, currently there are none in 2.1.5. the way SManager references the ACSW is a bit strange, I notice it turns off at the same time as the ACCL, even though my AC switch is on. This began after SManager moved to 2.0.0, never bothere...
by shiroitenshi
Wed Dec 26, 2012 8:59 am
Forum: SManager Display Templates
Topic: EG6 white face gauge styles.
Replies: 1
Views: 8994

EG6 white face gauge styles.

My EG6 cluster copy. Some indicators do not work, hope hondata finds a way to let me trigger them via exceeded values. Will work in most laptops with 1366 x 768 display resolution. my display.png BMPs to be put in C:\Users\(Username)\Appdata\Local\Hondata\Smanager\ or the same place you store the di...
by shiroitenshi
Wed Dec 26, 2012 8:34 am
Forum: SManager Display Templates
Topic: Hondata display templates
Replies: 6
Views: 19444

Re: Hondata display templates

I am submitting mine today, and I would like to request that the indicators be improved so that they can be triggered by sensor values reaching a specified point. For example, after setting the ECT.compensation and IAT.compensation, I added an indicator on the display so that I would always know if ...
by shiroitenshi
Wed Dec 26, 2012 8:24 am
Forum: s300 / SManager
Topic: Autotune
Replies: 7
Views: 2250

Re: Autotune

You can activate it when ever you want. it will adjust the fuel according to the calibration file. have you read, what i have wrote? what it does is clear. but how to activate? that is, what i haven't figured out. best regards Lukas I have used it, and frankly it is useless unless you are 100% sure...
by shiroitenshi
Wed Dec 26, 2012 8:12 am
Forum: s300 / SManager
Topic: s300 on b18c cannot get accurate idle
Replies: 17
Views: 8179

Re: s300 on b18c cannot get accurate idle

The hondata b18c ITR map is rich for me as well, and I am from Asia, where ambient temps are 30-40deg Celcius. Plus crappy gas, and stock maps even have too high an ignition. So depending on your weather, you may need to run slightly retarded or not. a) the surging can happen if you screwed up your ...
by shiroitenshi
Wed Dec 19, 2012 10:41 pm
Forum: s300 / SManager
Topic: Constant engine reving
Replies: 4
Views: 1060

Re: Constant engine reving

Alright thanks. ill look into it. sometimes my gas pedal stops working randomly. Like if im driving itll go out and i have to pop the clutch and then it takes like a minute to work again.. what could that be? Sounds like a TPS issue, datalog, if the TPS reads zero the same time as when your gas ped...