Search found 37 matches

by Renko
Tue Oct 03, 2017 11:31 am
Forum: Traction Control with KPro
Topic: No Signal Output from Traction Controll Unit
Replies: 37
Views: 8431

Re: No Signal Output from Traction Controll Unit

I found something, which I did not change. May it was influenced to the las kpro update. The sensor RR was selected in miles. The other ones in km/h. Does it have a impact to the function?
by Renko
Mon Oct 02, 2017 1:25 pm
Forum: Traction Control with KPro
Topic: No Signal Output from Traction Controll Unit
Replies: 37
Views: 8431

Re: No Signal Output from Traction Controll Unit

Ok, I will try this next weekend. It is strange, because I did not change anything. The car was just for 1.5 years not in use.
by Renko
Sun Oct 01, 2017 2:16 am
Forum: Traction Control with KPro
Topic: No Signal Output from Traction Controll Unit
Replies: 37
Views: 8431

Re: No Signal Output from Traction Controll Unit

Please check the data. The signal from the RR Sensor is in miles, instead of km/h like the other sensor. That's strange.
2_Romont_Test_TC2.kdl
(970.51 KiB) Downloaded 42 times
by Renko
Thu Sep 14, 2017 1:58 pm
Forum: Traction Control with KPro
Topic: No Signal Output from Traction Controll Unit
Replies: 37
Views: 8431

Re: No Signal Output from Traction Controll Unit

I can not datalog during driving. It is a pure race car with one seat and not driveable(legal roules) on the legal street. In this case I have to drive on race track with laptop? That is not realy a solution to track datas.
Check the following url: https://www.youtube.com/watch?v=m_-_JG0O4bY
by Renko
Thu Sep 14, 2017 4:04 am
Forum: Traction Control with KPro
Topic: No Signal Output from Traction Controll Unit
Replies: 37
Views: 8431

Re: No Signal Output from Traction Controll Unit

That's strange. I do have the Wheel Speed Input in Software / Windo: Error - Error Counters - In the Pulse Count left front, right front etc. . Even on the TC Unit LED are showing the Input from each wheel.
by Renko
Tue Sep 12, 2017 11:40 am
Forum: Traction Control with KPro
Topic: No Signal Output from Traction Controll Unit
Replies: 37
Views: 8431

Re: No Signal Output from Traction Controll Unit

Calibration from KPro or Traction Control? I send you both.
by Renko
Mon Sep 11, 2017 12:55 pm
Forum: Traction Control with KPro
Topic: No Signal Output from Traction Controll Unit
Replies: 37
Views: 8431

Re: No Signal Output from Traction Controll Unit

Here some datalogs and calibration
by Renko
Wed Sep 06, 2017 1:07 pm
Forum: Traction Control with KPro
Topic: No Signal Output from Traction Controll Unit
Replies: 37
Views: 8431

Re: No Signal Output from Traction Controll Unit

How can I get the datalog. It looks like empty space. There no content. Consider the attachement
by Renko
Tue Sep 05, 2017 1:24 pm
Forum: Traction Control with KPro
Topic: No Signal Output from Traction Controll Unit
Replies: 37
Views: 8431

Re: No Signal Output from Traction Controll Unit

The input ECU / ELD is the same voltage as I elected in Testing tab.
The signals are coming from al wheel speed sensors.
I did not change the configuration. Should I send you the conrfiguration to consider it?
by Renko
Sun Sep 03, 2017 11:41 pm
Forum: Traction Control with KPro
Topic: No Signal Output from Traction Controll Unit
Replies: 37
Views: 8431

No Signal Output from Traction Controll Unit

It was well working.
I wasn't runing the car for a while. The traction controll isn't working anymore.
I did some Software update on the the kpro.
There is just ELD 0.27 Volt reading on the kpro. Which Output must come from the TC Unit?

Tanks for your help
by Renko
Fri May 19, 2017 3:51 am
Forum: K-Pro / KManager
Topic: No Lambda reading / code P0134
Replies: 12
Views: 852

Re: No Lambda reading / code P0134

We don't have DC5 in Switzerland. In this case I must have an other possibility to test the ECU
by Renko
Thu May 18, 2017 1:14 am
Forum: K-Pro / KManager
Topic: No Lambda reading / code P0134
Replies: 12
Views: 852

Re: No Lambda reading / code P0134

To find a right car to test the ECU is almost impossible. Do you have the possibility to test the ECU? If yes, we could go this way and do the update to K-Pro 4. How long do I have to estimate to send the ECU in your house and send it back to Switzerland. How much does it cost.
by Renko
Wed May 17, 2017 12:50 pm
Forum: K-Pro / KManager
Topic: No Lambda reading / code P0134
Replies: 12
Views: 852

Re: No Lambda reading / code P0134

To chcck the signal or to get any lambda reading is it necesary to work with wide band?
by Renko
Wed May 17, 2017 12:28 pm
Forum: K-Pro / KManager
Topic: No Lambda reading / code P0134
Replies: 12
Views: 852

Re: No Lambda reading / code P0134

Ok, I’ll tray to find a car.....but this is the ECU for an Acura RSX. We do not have such cars in Switzerland. Should it also work with EP3 Euro Version PRA? I don’t think so.
by Renko
Wed May 17, 2017 11:30 am
Forum: K-Pro / KManager
Topic: No Lambda reading / code P0134
Replies: 12
Views: 852

Re: No Lambda reading / code P0134

Would that way the most easy solution be?