Search found 50 matches

by SOHC_STUDENT
Mon May 14, 2007 7:17 am
Forum: s300 / SManager
Topic: Engine stalls at 2000 RPM
Replies: 9
Views: 3948

I am not getting any luck from the 3 forums I've posted this problem. Maybe we can compare builds and see if there's something in common. Mine is a high compression D16 with ITB's. ECU is S300 on a P28 I am using Alpha N to tune and do not run a MAP sensor. Not throwing any codes. My TPS is from a S...
by SOHC_STUDENT
Mon May 14, 2007 5:44 am
Forum: s300 / SManager
Topic: Engine stalls at 2000 RPM
Replies: 9
Views: 3948

I'm having this same issue. If you slowly raise RPMs the injectors cut out for a fraction of a second right at 2000 RPMs. It's not the ELD though. Mine was cut before I swapped engines and the car ran fine without it. I think this is some sort of "limp mode" but I'm not sure. I will post back up her...
by SOHC_STUDENT
Mon May 14, 2007 5:36 am
Forum: s300 / SManager
Topic: Innovate LC-1 Wideband with s300
Replies: 45
Views: 35775

here's how to hook up an LC1 to an OBD1 honda ecu LC1 wires: brown (analog 2) this is your wideband signal, connect to D10 (ELD) on your ecu yellow (analog 1) this is your narrowband signal, connect to D14 (O2 signal) black (calibration button/light) connect to the red button and light then ground t...
by SOHC_STUDENT
Wed Apr 11, 2007 11:16 am
Forum: s300 / SManager
Topic: ecu problem after SManager upgrade
Replies: 11
Views: 4722

Spunkster wrote:Please call for troubleshooting. If a problem is found we will have to then give you an RMA number.
I called this number at 2PM EST and it went to an "after hours" recording
310-782-8278

first points event is Sunday, please help!
by SOHC_STUDENT
Tue Apr 10, 2007 4:47 pm
Forum: s300 / SManager
Topic: ecu problem after SManager upgrade
Replies: 11
Views: 4722

bigbadboy wrote:try closing out the program then going back in it. i had your similar problem all i did was exit it and re enter it and it was back to normal
yeah thanks buddy

Spunkster I just want to send it in to get looked at.
by SOHC_STUDENT
Tue Apr 10, 2007 3:32 pm
Forum: s300 / SManager
Topic: ecu problem after SManager upgrade
Replies: 11
Views: 4722

serial is S300-993
by SOHC_STUDENT
Tue Apr 10, 2007 12:37 pm
Forum: s300 / SManager
Topic: ecu problem after SManager upgrade
Replies: 11
Views: 4722

I will have to get back to you on the serial# i I originally did the socketing and had this same issue. Then sent the ecu to Hondata and got it repaired. It's worked since then... It does seem like a socketing problem but it's just weird that everything worked fine on Sunday, then I upgraded smanage...
by SOHC_STUDENT
Tue Apr 10, 2007 12:03 pm
Forum: s300 / SManager
Topic: ecu problem after SManager upgrade
Replies: 11
Views: 4722

I did try that, actually went through the troubleshooting sticky on this forum. I went File > New > ITB.skl When I clicked Upload nothing happened, no progress box, no error, the button just clicks and nothing happens. So does that mean it's dead? If so what are the instructions for sending it in? F...
by SOHC_STUDENT
Mon Apr 09, 2007 5:54 pm
Forum: s300 / SManager
Topic: ecu problem after SManager upgrade
Replies: 11
Views: 4722

ecu problem after SManager upgrade

P28 w/ S300 car worked fine yesterday today I upgraded from 1.1 to latest version of SManager opened my skl file and made adjustments (using new ITB tools) upload to ecu failed w/ error (can't remember sorry) downloaded from ecu and was successful turned off>on car and it wouldn't start, wouldn't up...
by SOHC_STUDENT
Mon Apr 09, 2007 12:57 pm
Forum: s300 / SManager
Topic: Is DIS possible with s300
Replies: 2
Views: 1758

Re: Is DIS possible with s300

maxhohenlohe wrote:Is it possible to run an MSD Distributorless ignition on the s300?
why? plenty of people run huge horsepower with stock distributor

Bisimoto holds the world record drag SOHC FWD using stock honda dizzy

the coil can stand to be upgraded but that MSD multispark thing is pure hype
by SOHC_STUDENT
Fri Jul 21, 2006 5:53 am
Forum: s300 / SManager
Topic: send in ECU
Replies: 6
Views: 2474

Thanks!

ECU came back Wednesday. It didn't say what was wrong or fixed but I'm assuming they wouldn't just send it back broken.

It got a cool new HONDATA sticker on it too! :D

I'll plug it up this weekend and see if I get green LED and can datalog.

Thanks for getting it back to me so fast!
by SOHC_STUDENT
Tue Jul 18, 2006 5:47 am
Forum: s300 / SManager
Topic: send in ECU
Replies: 6
Views: 2474

It was delivered yesterday. Hope it's not too messed up. Thanks for any help with it!

Mike
by SOHC_STUDENT
Thu Jul 13, 2006 8:07 am
Forum: s300 / SManager
Topic: send in ECU
Replies: 6
Views: 2474

I sent my ecu and s300 in earlier this week via UPS. It should arrive there on Monday 7-17. Thanks for any help with it. The laptop sees the S300 and loads drivers. The S300 software says it's "Online" but i get a solid red LED at the USB connection to the S300. It says I can upload and download but...
by SOHC_STUDENT
Fri Jun 09, 2006 12:17 pm
Forum: S300 Calibrations
Topic: d16z6 4-1header,ram air,catback
Replies: 6
Views: 5181

Re: d16z6 4-1header,ram air,catback

civicbynature wrote: gettin around 190 hp with this setup. 0-60 6sec flat
BS

that setup is good for like 135 maybe if all your fluids are brand new.
by SOHC_STUDENT
Wed Jun 07, 2006 5:10 am
Forum: s300 / SManager
Topic: send in ECU
Replies: 6
Views: 2474

send in ECU

My S300/P28 doesnt seem to be working. I get a solid red light and can't datalog. I did the soldering job myself and am no expert so I think I may need to send it in to have it looked at. I'm guessing I need to ship it to the address on the home page with a description of the problem and a money ord...