Search found 24 matches

by RallyCivic
Mon Dec 10, 2018 5:48 pm
Forum: Traction Control with S300
Topic: Noise in rear speed sensor
Replies: 23
Views: 5183

Re: Noise in rear speed sensor

ELD was cut and ECU was wired directly to the Traction control box at pin D10. Currently with the connection to pin D10 cut there is not noise. Power is coming from IGP1 and Ground is at the thermostat.
by RallyCivic
Mon Dec 10, 2018 4:55 pm
Forum: Traction Control with S300
Topic: Noise in rear speed sensor
Replies: 23
Views: 5183

Re: Noise in rear speed sensor

I cut the ELD wire and the noise in the rear wheel speeds is gone. In the S300 calibration I have traction control enabled box checked on D10. On the Misc tab i have Disable ELD checked.
by RallyCivic
Mon Dec 10, 2018 4:17 pm
Forum: Traction Control with S300
Topic: Noise in rear speed sensor
Replies: 23
Views: 5183

Re: Noise in rear speed sensor

Ecu is a new HAsports p28 with a new s300
by RallyCivic
Mon Dec 10, 2018 4:11 pm
Forum: Traction Control with S300
Topic: Noise in rear speed sensor
Replies: 23
Views: 5183

Re: Noise in rear speed sensor

No noise powered by USB with the car running. I don't have the tool to de pin the connector so that was with the connector un plugged but module in the same location.
by RallyCivic
Mon Dec 10, 2018 11:33 am
Forum: Traction Control with S300
Topic: Noise in rear speed sensor
Replies: 23
Views: 5183

Re: Noise in rear speed sensor

20181202_211345.jpg
20181202_211345.jpg (3.67 MiB) Viewed 1519 times
Ran down the center and split near the fuel tank.
by RallyCivic
Mon Dec 10, 2018 11:31 am
Forum: Traction Control with S300
Topic: Noise in rear speed sensor
Replies: 23
Views: 5183

Re: Noise in rear speed sensor

Yes, I was able to use the supplied twisted pair harness.
by RallyCivic
Sun Dec 09, 2018 3:22 pm
Forum: Traction Control with S300
Topic: Noise in rear speed sensor
Replies: 23
Views: 5183

Noise in rear speed sensor

Hi, When the engine running I'm am seeing noise in the rear wheel speeds. It is there with/without the rear sensors plugged in. I've tried moving the ground from the thermostat housing to the chassis, along with trying to shield the rear speed wires without success. The front wheel speeds work fine....
by RallyCivic
Tue Nov 20, 2018 7:11 pm
Forum: Traction Control with S300
Topic: Max Slip target
Replies: 2
Views: 1065

Re: Max Slip target

I think I've answered my own question. I missed the "overslip" unit meaning. So the input to the s300 is actual slip - slip target = over slip. So the 40% is the maximum input value for the S300 to make spark or rev limit changes too.
by RallyCivic
Tue Nov 20, 2018 6:11 pm
Forum: Traction Control with S300
Topic: Max Slip target
Replies: 2
Views: 1065

Max Slip target

Hi, I'm looking to install TCS on my rally civic. After reading the manuals I've found the slope output is 0.1v/%slip. Given the max input is 4.3 volts to ELD, this means approximately a maximum slip target of ~40%. This could be potentially lower after accounting for the voltage offset. Can anyone ...