Search found 22 matches

by the_racerx
Fri Oct 26, 2012 7:28 am
Forum: s300 / SManager
Topic: boost control problem
Replies: 5
Views: 1313

Re: boost control problem

Can you tell me how I do that? Im sorry I dont know how do you mean that.
by the_racerx
Thu Oct 25, 2012 1:36 pm
Forum: s300 / SManager
Topic: boost control problem
Replies: 5
Views: 1313

Re: boost control problem

I increased the duty cycle from 1% to 90% but the boost is even the same.
by the_racerx
Thu Oct 25, 2012 9:06 am
Forum: s300 / SManager
Topic: boost control problem
Replies: 5
Views: 1313

boost control problem

Hi, i have a problem with my boost control. When i fix my boost to 0 - 4.9psi, the boost going over to 24psi and more. And when i fix the boost to 5psi - 30psi. The wastegate open at 8psi (oem wastegatespring). There is a pic of my boost table. http://imageshack.us/a/img99/51/boostcontrol.jpg honda ...
by the_racerx
Mon Oct 08, 2012 9:58 am
Forum: s300 / SManager
Topic: mixture problem after full throttle acceleration
Replies: 1
Views: 966

mixture problem after full throttle acceleration

Hi, i have a little problem with my tune. When i drive in the part throttle area, my mixture is very well. But if i accelerate at full load, after this my mixture is very rich. Afr goes down to 10-11. After a few kilometers at part throttle my mixture is back to normal (14.7). I hope i can find the ...
by the_racerx
Mon Sep 10, 2012 12:52 pm
Forum: s300 / SManager
Topic: Big problem with my tune
Replies: 5
Views: 1276

Re: Big problem with my tune

i've find the problem.. my obd2a to obd1 connector was the problem.. now it runs fine and i hope the problem will not come again..

thank you spunkster for your help :)
by the_racerx
Thu Sep 06, 2012 1:35 pm
Forum: s300 / SManager
Topic: Big problem with my tune
Replies: 5
Views: 1276

Re: Big problem with my tune

i have forget to say.

We have input other death time values for the injectors and then the car runs fine no stutter. And then after 20 kilometres and reving over 5000rpm the stutter began again. This is the reason why i say that my tune is not the problem.

Please help me.
by the_racerx
Wed Sep 05, 2012 10:53 am
Forum: s300 / SManager
Topic: Big problem with my tune
Replies: 5
Views: 1276

Re: Big problem with my tune

Hi Spunkster, here my datalog and map. d16y8 rc 650cc fuel pressure @ 3 bar hondata 4 bar map sensor aem boost solenoid hondata s300 honda crx del sol 1996 (obd2) kkk k04 turbo p28 g01 walbro 255 fuel pump obd2a to obd1 connector The problem is, its not matter what i do my car stutter over 2000rpm. ...
by the_racerx
Sat Sep 01, 2012 2:57 pm
Forum: s300 / SManager
Topic: Big problem with my tune
Replies: 5
Views: 1276

Big problem with my tune

No matter how I tune, my afr fluctuates 10 to 17 when i tune the idle at 14.7 and rev to 3500-850, the afr in the idle goes back to 10 and then it goes up to 17 and then down to 14.7 and so on. then when drive with first gear and rev the car up to 2000, the engine begins to stutter at over 2000 the ...
by the_racerx
Thu Jun 21, 2012 2:01 pm
Forum: s300 / SManager
Topic: p06 ecu problem
Replies: 3
Views: 1082

Re: p06 ecu problem

my vehicle is 96 del sol with d16y8. i use a obd 2 to obd 1 harness.

vtec is chipped on my p06 and we testet my p06 ecu with a hondata tester and all led was green.

can it be possible that my s300 is damaged? the lights on the s300 is green.
by the_racerx
Thu Jun 21, 2012 12:38 pm
Forum: s300 / SManager
Topic: p06 ecu problem
Replies: 3
Views: 1082

p06 ecu problem

hello, my tuner and I have now connected my s300. My control unit is a p06. then we have loadet the stock p28 map on it, my car was running in to lean. afr is 16.9 + then we have connected with his p28 s300 and uploaded the same map and my engine runs perfectly in 14.7 why is my p06 ecu with s300 ru...
by the_racerx
Thu Apr 19, 2012 12:16 pm
Forum: S300 Calibrations
Topic: D16 basemap on the s manager question
Replies: 7
Views: 2099

Re: D16 basemap on the s manager question

Spunkster wrote:There is no stock calibration for an OBD1 ECU as this is an OBD2 engine.
i have a adjustable cam gear and my timing is as the oem timing at d16z6. can you say the next step wich i have to do? i'm sorry if i have so many questions but i have to drive 200km to my tuner and my oem ecu is damaged :(
by the_racerx
Wed Apr 18, 2012 10:58 am
Forum: S300 Calibrations
Topic: D16 basemap on the s manager question
Replies: 7
Views: 2099

Re: D16 basemap on the s manager question

Spunkster wrote:There are too many unknowns at this point to begin to speculate.
would not it be better if here is a map available for a stock D16Y8 inquire after so many? i think the d16y8 is one of the most tuned engine after d16z6 in the single cam section..
by the_racerx
Wed Apr 18, 2012 4:43 am
Forum: S300 Calibrations
Topic: D16 basemap on the s manager question
Replies: 7
Views: 2099

Re: D16 basemap on the s manager question

The base calibrations may have a higher than stock rev limit due to tha nature in which the calibrations were created. You can set hte Rev limiter to whatever you wish as long as it is safe for the way your engien is built. hi spunkster, thanks, that sounds plausible. But why my afr ratio show me t...
by the_racerx
Mon Apr 16, 2012 4:18 am
Forum: S300 Calibrations
Topic: D16 basemap on the s manager question
Replies: 7
Views: 2099

D16 basemap on the s manager question

hi, I started today my d16y8 engine with the oem d16 basemap on the s manager and read the afr values on the aem wideband gauge. It says that the afr is very lean "17+". I also looked at the parameters and the Rev limitter was at 8484 upm. I would like start tune my car but i dont have a "right" bas...
by the_racerx
Thu Dec 22, 2011 2:18 pm
Forum: s300 / SManager
Topic: problem with s300 and smanager
Replies: 9
Views: 3356

Re: problem with s300 and smanager

Image