Search found 24 matches

by carnot
Thu Feb 08, 2018 5:49 am
Forum: Traction Control with S300
Topic: OBDI P75 - alternative input to D10
Replies: 3
Views: 2368

Re: OBDI P75 - alternative input to D10

Good information thank you. Just to clarify based on what you shared; simply removing R2 and R3 will enable 0-5v input on B6? Installing the 1N4148 diodes is optional?
by carnot
Wed Feb 07, 2018 11:04 am
Forum: Traction Control with S300
Topic: OBDI P75 - alternative input to D10
Replies: 3
Views: 2368

OBDI P75 - alternative input to D10

I have a OBDI P75 with an s300 v3. I recently ordered the traction control unit and was reading that the D10 input to the ECU is to be used. Currently I am using D10 as my wideband oxygen sensor input. With my P75 can I use one of the other drop down menu options listed under the Traction Control ta...
by carnot
Fri Sep 15, 2017 4:59 am
Forum: s300 / SManager
Topic: dying alternator?
Replies: 1
Views: 517

dying alternator?

I've attached a Hondata datalog showing the voltage during my drive to work this morning (~15min). The datalog shows good voltage for the first 10 mins or so but toward there end there are a few drops down to ~12V. Is this a sign of a dying alternator or something else?
by carnot
Tue Apr 19, 2016 5:07 am
Forum: Applications
Topic: wiring and relays for P75 to enable VTEC and IAB control
Replies: 12
Views: 7846

Re: wiring and relays for P75 to enable VTEC and IAB control

The connector to the IAB solenoid has 2 wires and according the Honda Service manual one is power (+) obtained from the ECU power circuit (which has a 15A fuse as apart of that circuit) while the other is a ground (-) normally modulated by the ECU.
by carnot
Mon Apr 18, 2016 1:19 pm
Forum: Applications
Topic: wiring and relays for P75 to enable VTEC and IAB control
Replies: 12
Views: 7846

Re: wiring and relays for P75 to enable VTEC and IAB control

Is the diagram in the attached image the correct way to setup wiring for the IAB solenoid?
by carnot
Mon Apr 18, 2016 10:28 am
Forum: Applications
Topic: wiring and relays for P75 to enable VTEC and IAB control
Replies: 12
Views: 7846

Re: wiring and relays for P75 to enable VTEC and IAB control

Is a relay recommended/required when setting up IAB control? This is on an OBDI Prelude where ground(-) is the signal for actuating the IAB. In this case can a wire be directly run from the ECU to the ground wire of the plug on the IAB? Thank you.
by carnot
Fri Jan 08, 2016 6:21 am
Forum: Applications
Topic: wiring and relays for P75 to enable VTEC and IAB control
Replies: 12
Views: 7846

Re: wiring and relays for P75 to enable VTEC and IAB control

If you look at the IAB settings on the VTEC tab of parameters you will see all the outputs you can use. Smanager lists more outputs than are indicated as available under the P75 ecu at this link, https://www.hondata.com/techvtecrelaydiagram.html . Does this mean that the P75 does not have any real ...
by carnot
Thu Jan 07, 2016 9:55 am
Forum: Applications
Topic: wiring and relays for P75 to enable VTEC and IAB control
Replies: 12
Views: 7846

wiring and relays for P75 to enable VTEC and IAB control

I understand that a P75 with the s300 system can be used to activate VTEC using one of the alternative outputs (A15 ACC, A20 PCS, A12 FANC, A16 ALTC) and an added relay. I have a few questions that hopefully someone can help me answer: 1. Does anyone have a specific relay that would be good to use a...
by carnot
Tue Sep 25, 2012 6:54 am
Forum: s300 / SManager
Topic: surging rolling idle
Replies: 13
Views: 2593

Re: surging rolling idle

My friend Matt did a nice write up about diagnosing this problem. It may be a coincidence that it started when you went to a newer version of the hondata software. The link below should help you determine if it is mechanical or not. http://honda-tech.com/showthread.php?t=1979500&highlight=idle+surge
by carnot
Mon Sep 24, 2012 11:55 am
Forum: s300 / SManager
Topic: surging rolling idle
Replies: 13
Views: 2593

Re: surging rolling idle

This is a typical symptom of a FITV that needs to be adjusted. There is a piece in the FITV that can come unscrewed and will cause the problem you are describing.
by carnot
Mon Sep 24, 2012 11:26 am
Forum: s300 / SManager
Topic: surging rolling idle
Replies: 13
Views: 2593

Re: surging rolling idle

So the idle surging only occurs while moving? When you come to a stop the surging stops?
by carnot
Tue Jun 05, 2012 1:08 pm
Forum: s300 / SManager
Topic: erratic miss after start up
Replies: 2
Views: 875

Re: erratic miss after start up

I replaced the vacuum lines running to the MAP sensor yesterday and have not experienced the problem again. I will put an update if the problem occurs again.
by carnot
Mon Jun 04, 2012 7:18 am
Forum: s300 / SManager
Topic: erratic miss after start up
Replies: 2
Views: 875

erratic miss after start up

-1995 Honda Prelude SE -p75-s300 -GM 3 bar map sensor, RC 550 cc injectors, PLX wideband I am getting strange jerky output from the motor just after startup at very light load while driving around my parking lot. It feels like the motor is missing. The behavior is captured beginning around the 1:23 ...
by carnot
Thu Jan 20, 2011 8:06 am
Forum: s300 / SManager
Topic: Boost Control Solenoid Wiring Question
Replies: 12
Views: 5136

I am having odd behavior with the boost solenoid as well. So is the correct wiring to have the striped end of the diode connected to the +12v or the ECU?
by carnot
Tue Aug 03, 2010 2:13 pm
Forum: s300 / SManager
Topic: s200 tune upgrade to s300
Replies: 6
Views: 1822

I am taking advantage of the s200 to s300 upgrade promotion. I was wondering if any one can comment on the turn around time once the ecu arrives at hondata? The form says 2-3 days but I was wondering how accurate this is. I am also curious about what hondata does as far as testing the ecu before shi...