Search found 16 matches

by nalsv
Mon Sep 27, 2010 10:18 am
Forum: S300 Calibrations
Topic: 1.9ls/vtec ign timing
Replies: 9
Views: 3565

BASICLY 13.1 COMP PISTONS, ENDYNE BUMP STICKS, ENDYNE HEAD WORK,PORTED BLOX INTAKE MANI, RDX 410CC INJECTORS
by nalsv
Wed Aug 25, 2010 10:56 am
Forum: s300 / SManager
Topic: nitrous/aux123 button rate of change?
Replies: 2
Views: 1062

ANYONE?
by nalsv
Tue Aug 24, 2010 5:31 am
Forum: s300 / SManager
Topic: nitrous/aux123 button rate of change?
Replies: 2
Views: 1062

nitrous/aux123 button rate of change?

i was wondering.. in the AXU input button the tables for increasing or decreasing fuel and or ign timing. when i enter a value say -5, what does that relate to on the map? for bolth the fuel and ign is it a %? or is it like pressing the - (tuning)button 5 times thanks i plan on running meth injectio...
by nalsv
Sat Jul 31, 2010 8:36 am
Forum: S300 Calibrations
Topic: 1.9ls/vtec ign timing
Replies: 9
Views: 3565

spunk i dont know how boost side works but the hump looks like its under full vac not boost
by nalsv
Fri Jul 30, 2010 5:45 pm
Forum: S300 Calibrations
Topic: 1.9ls/vtec ign timing
Replies: 9
Views: 3565

yes dyno tuned ls vtec 13.5 compression 82mm b16 head with work bumpstix rdx injectors 237whp ok so thx for that info
by nalsv
Fri Jul 30, 2010 2:33 pm
Forum: S300 Calibrations
Topic: 1.9ls/vtec ign timing
Replies: 9
Views: 3565

no its NA
by nalsv
Fri Jul 30, 2010 7:17 am
Forum: S300 Calibrations
Topic: 1.9ls/vtec ign timing
Replies: 9
Views: 3565

1.9ls/vtec ign timing

wondering why my tuner did this with my high speed timing table??? any input?
by nalsv
Tue Jun 15, 2010 1:34 pm
Forum: s300 / SManager
Topic: SManager forced closing on Windows Vista
Replies: 18
Views: 3778

FOLLOW SPUNKS INSTRUCTIONS TO THE T, In my case it was no longer set up to run as admin? dont just assume like i did... unsure how it got switched? but simple fix 4 me
by nalsv
Tue Jun 08, 2010 5:42 am
Forum: s300 / SManager
Topic: SManager forced closing on Windows Vista
Replies: 18
Views: 3778

ERROR ON MY END THANKS FOR THE HELP! WORKING FINE NOW...
by nalsv
Thu Jun 03, 2010 7:10 am
Forum: s300 / SManager
Topic: SManager forced closing on Windows Vista
Replies: 18
Views: 3778

sorry about caps my work comp is default to caps oops... there were not angry or loud caps, just lazy caps! lol anyway tried windows 7 with the same issue only it will recover from crashing out and start to work only to fail agian, also i even tried a new usb cable i thought that may have had someth...
by nalsv
Wed Jun 02, 2010 11:51 am
Forum: s300 / SManager
Topic: SManager forced closing on Windows Vista
Replies: 18
Views: 3778

I AM RUNNING AS ADMIN BUT I WILL TRY IT ON WIN 7 AND SEE HOW THAT WORKS I HATE VISTA ANYWAY
by nalsv
Wed Jun 02, 2010 10:36 am
Forum: s300 / SManager
Topic: SManager V1.4.7 (beta)
Replies: 19
Views: 7903

Spunkster wrote:What sparkplugs are you using? WHat type of ignition system do you have?
BKR 7 E 11 RESISTOR TYPE NGK COPPER WITH A STOCK IGN

MORE INFO FOR U IF I GET IT TO FREEZE AND UNPLUG THE USB QUICK IT FIXES IT AND WORKS FINE UNTILL I PLUG IT BACK IN AND TRY TO DATALOG
by nalsv
Wed Jun 02, 2010 10:34 am
Forum: s300 / SManager
Topic: SManager forced closing on Windows Vista
Replies: 18
Views: 3778

IT IS THE 32 BIT VISTA, I ALSO HAVE WINDOWS 7 64 BIT I COULD TRY ? WOULD THAT BE BETTER?
by nalsv
Wed Jun 02, 2010 7:07 am
Forum: s300 / SManager
Topic: SManager forced closing on Windows Vista
Replies: 18
Views: 3778

SIMILAR ISSUE USING VISTA HERE ONLY CRASHES WHEN I TRY TO DATALOG BUT ITS ONLY SINCE I USED THE NEW VERSION
by nalsv
Wed Jun 02, 2010 7:05 am
Forum: s300 / SManager
Topic: SManager V1.4.7 (beta)
Replies: 19
Views: 7903

REINSTALLED NEW VER RAN ALL MY VIRUS ADWARE MALWARE ECT PROGRAMS AND STILL HAVING ISSUSES.. IM LOST