Search found 40 matches

by Piv
Wed Mar 27, 2019 12:35 pm
Forum: Civic Type R 2015+
Topic: Torque request and boost
Replies: 5
Views: 1499

Re: Torque request and boost

If the boost cmd is much higher than the actual boost then the limitation is the turbo. At that point be careful since the turbo can overspeed at which point the shaft bends and then things go wrong very quickly. If the boost cmd is low then the ECU is limiting boost based on pressure ratio, intake...
by Piv
Tue Mar 26, 2019 1:21 pm
Forum: Civic Type R 2015+
Topic: Torque request and boost
Replies: 5
Views: 1499

Re: Torque request and boost

Hi guys, Any news on this? If it's just a matter of having to wait for an update and new tables that's fine but I just need to know so I can plan what we need to do with that car, I have mapped stock FK2s and FK8s on Standalone ECU and can easily make 1.6-1.7bar up top and would like to be able to h...
by Piv
Thu Mar 21, 2019 6:03 am
Forum: Civic Type R 2015+
Topic: Torque request and boost
Replies: 5
Views: 1499

Re: Torque request and boost

Hi Spunker, Thanks for the quick reply I'd be surprised if the turbo is maxed out, the ECU isn't even trying to make more boost as the boost is 1.3bar top end and same as the target the ECU wants. I would understand if ECU was requesting 1.6bar but wastegate was fully closed and actual boost pressur...
by Piv
Wed Mar 20, 2019 11:21 am
Forum: Civic Type R 2015+
Topic: Torque request and boost
Replies: 5
Views: 1499

Torque request and boost

Hello, New to this platform, I've been very careful to read thoroughly the overall Tuning guide on the FK but I'm still not quite sure on how boost control and torque demand work or are related. As far as I understand, if Torque demand was remaining the same across the rev range, the boost should go...
by Piv
Tue Mar 13, 2018 12:39 am
Forum: s300 / SManager
Topic: Weird fuel variation from ELD voltage
Replies: 10
Views: 1023

Re: Weird fuel variation from ELD voltage

I have used those type of injectors on 100s of build, the deadtime is correct but even if it was wrong, I've set the deadtime to 1ms everywhere and the issue was still there, ELD voltage moving, PWM signal moving at the same time

Did you take a look at the log?
by Piv
Sat Mar 10, 2018 6:58 am
Forum: s300 / SManager
Topic: Weird fuel variation from ELD voltage
Replies: 10
Views: 1023

Re: Weird fuel variation from ELD voltage

The issue that you can see on the log is exactly the same with either map attached (Or the exact same one that would have been made for the log attached) ELD voltage moves when you open windows/turn heating on etc...which is normal, but injector opening times moves for no reason when eld voltage mov...
by Piv
Wed Mar 07, 2018 11:20 am
Forum: s300 / SManager
Topic: Weird fuel variation from ELD voltage
Replies: 10
Views: 1023

Re: Weird fuel variation from ELD voltage

I don't have the car with me anymore, I'll see it again on the 19th of March

Do you have any idea what it could be? Do you need both map and log matching to possibly spot a bug?
by Piv
Wed Mar 07, 2018 7:33 am
Forum: s300 / SManager
Topic: Weird fuel variation from ELD voltage
Replies: 10
Views: 1023

Re: Weird fuel variation from ELD voltage

"B18C forged 1000cc..." but it may not be exactly the same calibration from the datalog as I've tried many different things in a short amount of time

Do you need the exact same calibration the datalog has been made with?
by Piv
Tue Mar 06, 2018 1:32 am
Forum: s300 / SManager
Topic: Weird fuel variation from ELD voltage
Replies: 10
Views: 1023

Re: Weird fuel variation from ELD voltage

Map that came with the car from previous tuner and the one I started with

Both did the same thing
by Piv
Mon Mar 05, 2018 4:11 pm
Forum: s300 / SManager
Topic: Weird fuel variation from ELD voltage
Replies: 10
Views: 1023

Weird fuel variation from ELD voltage

Hello guys, I don't think I've ever had this issue with S300 before, nor that I noticed Fuel injection time is changing when ELD voltage is changing At first I wasn't sure if that was the issue but following a thorough step by step of what it could be, I am now sure that it is the issue and potentia...
by Piv
Mon Mar 20, 2017 1:39 pm
Forum: K-Pro / KManager
Topic: General Output based on MAP with ITBs
Replies: 2
Views: 682

Re: General Output based on MAP with ITBs

Thanks for the quick reply Why would this not work? I know I had issue previously on ITBs car where the car would cut randomly the fuel for no apparent reason and connected the map sensor actually solved the issue I've also had the map sensor with vacuum and without vacuum as well as just having the...
by Piv
Mon Mar 20, 2017 12:31 pm
Forum: K-Pro / KManager
Topic: General Output based on MAP with ITBs
Replies: 2
Views: 682

General Output based on MAP with ITBs

Hello, I may be wrong but I remember being able to see the actual MAP even on Alpha N tables Long story short, one of my customer has fitted ITBs and also a vac pump for the brake servo We've connected the MAP sensor so it read the vacuum inside the box for the brake servo but we need to switch the ...
by Piv
Thu Jun 04, 2015 3:36 am
Forum: K-Pro / KManager
Topic: Kpro won't upload anymore
Replies: 1
Views: 717

Kpro won't upload anymore

Hello guys, I've been using my Kpro V3 for a while to tune cars but yesterday it didn't want to upload any map, I could do datalog, I can (Or think I can) Erase the ECU but when I click to upload or upload for K100 nothing happen, the light on the Kpro is red and part number is 14047. Any ideas or w...
by Piv
Thu Jun 04, 2015 3:32 am
Forum: S2000 2006-2009 Americas/Europe/Asia
Topic: -25% Fuel trim on decel and start up
Replies: 10
Views: 4019

Re: -25% Fuel trim on decel and start up

For people having the same issues, it ended up being a faulty sensor, replaced it and it fixed the problem :)
by Piv
Sat Feb 21, 2015 2:48 am
Forum: S2000 2006-2009 Americas/Europe/Asia
Topic: -25% Fuel trim on decel and start up
Replies: 10
Views: 4019

Re: -25% Fuel trim on decel and start up

Hello guys,

Any ideas you would suggest?