Search found 8 matches

by ROMEO856
Mon Aug 26, 2013 5:55 pm
Forum: Coil Pack Retrofit
Topic: Damaged cpr box
Replies: 3
Views: 5235

Re: Damaged cpr box

I don't have the box near me right now , if you remove the 4 screws to open the box you will see a that the two flat resistors are black and that the clear on them is burnt off . next to them it say r5 and r6... I can post pics tomorrow morning
by ROMEO856
Mon Aug 26, 2013 3:06 pm
Forum: Coil Pack Retrofit
Topic: Damaged cpr box
Replies: 3
Views: 5235

Damaged cpr box

I purchased the cpr box a few months ago , I just recently started driving the car has a few dyno passes and 5 total track passes . never had a problem with it till now. I was at the track and after the 2nd pass of that night I was letting car cool off and when we tried going back to the lanes the c...
by ROMEO856
Thu Jun 28, 2012 12:55 pm
Forum: s300 / SManager
Topic: s300 cel light on and car wont start
Replies: 3
Views: 1206

Re: s300 cel light on and car wont start

Spunkster wrote:What is the serial number?

From Help, About, what version of software are you using?

What happens when you try to upload to the s300.
serial#s300-12,155

version 2.0.0.0
january 2012

i can upload and down load calibrations
by ROMEO856
Thu Jun 28, 2012 5:24 am
Forum: s300 / SManager
Topic: s300 cel light on and car wont start
Replies: 3
Views: 1206

s300 cel light on and car wont start

i been running this ecu without a problem since the day i got it , this is my 3rd s300 (had one in each race car) and none of them have ever given me this problem nore have i seen this happen to any of my customers. when switch is on the cel light will come on like normal, fuel pump ,relays ,wideban...
by ROMEO856
Mon Mar 22, 2010 11:48 am
Forum: s300 / SManager
Topic: vtec problems!!! helpp asap
Replies: 4
Views: 1674

guys i changed my harness....problem fixed!
by ROMEO856
Sun Mar 14, 2010 11:34 am
Forum: s300 / SManager
Topic: vtec problems!!! helpp asap
Replies: 4
Views: 1674

If u have VTS working as u expect on your logs,then u can disregard anything to do with VTP. U probably dont even have a VTP. Make sure your actually getting output at the motor at the vtec solenoid itself as well as making sure the the solenoid/valve are working. Hard to speculate on an LS when do...
by ROMEO856
Sat Mar 13, 2010 9:06 pm
Forum: s300 / SManager
Topic: Is VTEC engaging?
Replies: 4
Views: 1492

it shows that your vtec pressure is not on...
by ROMEO856
Sat Mar 13, 2010 9:00 pm
Forum: s300 / SManager
Topic: vtec problems!!! helpp asap
Replies: 4
Views: 1674

vtec problems!!! helpp asap

ok so were do i start...i have 95 civic which is used for track only...cars wireing harness was completely redone to eliminate any plugs that were not going to be used. so before anything let me start by saying im running a stock gsr with a garrett t67 with top mount set up and a few other bolt ons....