Search found 40 matches

by blackek4
Wed May 04, 2016 5:00 pm
Forum: K-Pro / KManager
Topic: Missing Columns In Boost Tables
Replies: 7
Views: 1554

Re: Missing Columns In Boost Tables

I'm refering to Knock/WOT tables.
by blackek4
Wed May 04, 2016 2:07 pm
Forum: K-Pro / KManager
Topic: Missing Columns In Boost Tables
Replies: 7
Views: 1554

Re: Missing Columns In Boost Tables

You can rescale the columns if you need to go higher in boost. I would, but it doesn't let me rescale the load columns in those specific tables. The option when you right click the load columns is greyed out. Can you clarify about what happens when the map sensor readings are bigger than the last v...
by blackek4
Tue May 03, 2016 2:43 pm
Forum: K-Pro / KManager
Topic: Missing Columns In Boost Tables
Replies: 7
Views: 1554

Re: Missing Columns In Boost Tables

ok, but what is the behavior when the map sensor readings are bigger than the last value of the table?
it assumes the last value of the highest map value of the table for that rpm? or just ignores the table?
by blackek4
Sun May 01, 2016 8:10 am
Forum: K-Pro / KManager
Topic: Missing Columns In Boost Tables
Replies: 7
Views: 1554

Missing Columns In Boost Tables

Hello,

I've noticed that when using the boost tables, you can't view the additional columns, in the Knock/WOT maps.
Wasn't it supposed to show the columns in all maps?

Tested this in V4.2.5 and 4.0.8 of KManager and the behavior is the same.
How can i tune the missing columns?

Thanks in advance
by blackek4
Tue Apr 02, 2013 4:42 pm
Forum: s300 / SManager
Topic: SManager V2.2.7 (beta)
Replies: 61
Views: 35637

Re: SManager V2.2.5 (beta)

great update ;) on the 224 version i noticed also that my map sensor reading became very unstable comparing with the previous version i was using (2.0.0). i reverted back to 2.0.0 and it was stable again. any idea on what this might be? I've tested this situation on 2.2.5 and the situation still oc...
by blackek4
Fri Mar 29, 2013 12:48 pm
Forum: s300 / SManager
Topic: SManager V2.2.7 (beta)
Replies: 61
Views: 35637

Re: SManager V2.2.5 (beta)

great update ;)

on the 224 version i noticed also that my map sensor reading became very unstable comparing with the previous version i was using (2.0.0). i reverted back to 2.0.0 and it was stable again. any idea on what this might be?
by blackek4
Sun Mar 10, 2013 5:01 pm
Forum: s300 / SManager
Topic: SManager software requests
Replies: 308
Views: 109008

Re: SManager software requests

Lyle_57IAL wrote:Need more target lambda values - would be nice to have atleast 5 over the current 3 !
x2
by blackek4
Sun Jan 20, 2013 4:21 pm
Forum: s300 / SManager
Topic: SManager 2.2.4
Replies: 46
Views: 13711

Re: SManager 2.2.4 (beta)

Hondata wrote:If the last index of the table is 8000 rpm then it will just use the last table value no matter what the rpm goes up to.

The 99% TPS is another internal ECU thing. It will work the same as 100% (that at least is in the help file).
thank you for the clarification.
by blackek4
Tue Jan 15, 2013 1:22 pm
Forum: s300 / SManager
Topic: SManager 2.2.4
Replies: 46
Views: 13711

Re: SManager 2.2.4 (beta)

The internal limit of the ECU is 8000 rpm for some parameters. If the highest rpm index for the maximum TPS for closed loop is 8000 rpm this does not mean that closed loop is limited to 8000 rpm - it just is the highest value of the index. As for the tip in parameters, both conditions need to be me...
by blackek4
Thu Jan 10, 2013 2:28 pm
Forum: s300 / SManager
Topic: SManager 2.2.4
Replies: 46
Views: 13711

Re: SManager 2.2.3 (beta)

It was a problem; we have fixed it now & will re-release shortly. is the 2.2.4 beta supposed to correct the problems that i have reported earlier? i'm having the exact same problems. just to remember under closed loop: - Max Engine Speed - Can't set it for more than 8000rpm just keeps reverting to ...
by blackek4
Mon Jan 07, 2013 5:35 pm
Forum: s300 / SManager
Topic: SManager 2.2.4
Replies: 46
Views: 13711

Re: SManager 2.2.3 (beta)

ok, let us know the results. thanks
by blackek4
Sun Jan 06, 2013 4:05 pm
Forum: s300 / SManager
Topic: SManager 2.2.4
Replies: 46
Views: 13711

Re: SManager 2.2.3 (beta)

hondata, any chance that we could get some input from you on the problems we found?
by blackek4
Sat Dec 29, 2012 11:21 am
Forum: s300 / SManager
Topic: SManager 2.2.4
Replies: 46
Views: 13711

Re: SManager 2.2.3 (beta)

under the closed loop condition the maximum engine speed can only go upto 5000rpm, i change to 7500rpm but it keep goen back to 5000rpm... thanks same problem here. and I also can't change: under closed loop: - Closed Loop Max TPS (Low) & (High) - I tryed to set max rpm to more than 8000 and it doe...
by blackek4
Sun Nov 11, 2012 9:58 am
Forum: s300 / SManager
Topic: New to s300 cant pull up tune
Replies: 1
Views: 833

Re: New to s300 cant pull up tune

Go to online, and click Download. After that you should be able to see the tune that is in the ECU.
by blackek4
Thu Aug 18, 2011 12:29 pm
Forum: s300 / SManager
Topic: Restricted acess to maps
Replies: 3
Views: 1688

Re: Restricted acess to maps

blackek4 wrote:why not spunkster, if on kmanager you guys allow this? is it just something that you guys didn't implemented, or is there a technical reason?
someone?