Search found 26 matches

by codenamezero
Fri Jul 20, 2018 11:04 am
Forum: s300 / SManager
Topic: Problem putting into gear after upgrading to 2.6.6
Replies: 2
Views: 718

Problem putting into gear after upgrading to 2.6.6

Hello, Been running my Integra fine for 2 years using S300 v2.5.3 This morning I decided to update the software this morning, loaded the old calibration file from 2 years ago. "Seems" ok and uploaded it to my ECU. But as soon as I put it in reverse (to get out of my garage, or in gears) and try to g...
by codenamezero
Mon Aug 08, 2011 12:28 pm
Forum: s300 / SManager
Topic: Upgrade injector size, what to change in s300?
Replies: 2
Views: 3165

Re: Upgrade injector size, what to change in s300?

After playing with it for a day, it turns out i could get a stable idle by setting the Overall Fuel Trim to 25%. With that out of the window, i could tune my fuel table just like how i used to do it last year. What i did was to set the Overall Fuel Trim to 10%, then upload it. I saw the Lambda dropp...
by codenamezero
Fri Aug 05, 2011 6:40 pm
Forum: s300 / SManager
Topic: Upgrade injector size, what to change in s300?
Replies: 2
Views: 3165

Upgrade injector size, what to change in s300?

Hi guys, I've just change my injector from 240cc to RC 550cc. I went to Parameters -> Fuel Trim, and updated the "Current injector size" to 550 and left the stock injector size value as 240, and uploaded the new ROM to my ECU. I am facing the following problems: - First time i cold start my car, it ...
by codenamezero
Thu Nov 18, 2010 4:47 am
Forum: s300 / SManager
Topic: How do setup your S300 for "shift compensation"?
Replies: 9
Views: 4003

There are options in the program. In the statement above you ARE blaming the S300. But in this situation it's the end user not knowing how to use the program is the problem. You need to look through the entire program and learn what each setting is for. The answer to this question is within the pro...
by codenamezero
Fri Oct 15, 2010 7:24 pm
Forum: s300 / SManager
Topic: Changing RPM and Load indexes
Replies: 5
Views: 1994

When you insert a new row or col in the middle, it will take the average value of the 2 row/col beside it. If you are adding a new row at the bottom or a new col at the right, it will take the previous row/col value.

You will need to retune it.
by codenamezero
Fri Oct 15, 2010 7:21 pm
Forum: s300 / SManager
Topic: How do setup your S300 for "shift compensation"?
Replies: 9
Views: 4003

The likelyhood of 'Fuck your engine' with a lean situation at part throttle isn't very high... It's just gonna heat up a bit. Anyway.. It's not Hondata's fault that it take time for the exhaust gasses to reach to O2 sensor.. After some experience, you'll realize this and learn to compensate for it....
by codenamezero
Fri Oct 15, 2010 6:16 pm
Forum: s300 / SManager
Topic: How do setup your S300 for "shift compensation"?
Replies: 9
Views: 4003

It takes time for your exhaust gasses to reach your wideband. Take into account the distance from your exhaust ports on the head to your wideband. I wouldn't worry too much about it being 'too rich' in those area's for fractions of a second.. dude, is making the logging capturing everything wrong, ...
by codenamezero
Wed Oct 06, 2010 9:37 pm
Forum: s300 / SManager
Topic: How do setup your S300 for "shift compensation"?
Replies: 9
Views: 4003

and how do i calculate that? there is a throttle tip in setting under parameter, but i checked the HELP, it seems to be for "applied to the throttle top in extra fuel, which is added when the throttle is rapidly opened" but what i need seem to be the opposite? everytime i lift my throttle right befo...
by codenamezero
Fri Oct 01, 2010 5:33 pm
Forum: s300 / SManager
Topic: How do setup your S300 for "shift compensation"?
Replies: 9
Views: 4003

How do setup your S300 for "shift compensation"?

I am trying to do my part throttle tune, and every time, in every gear, when i shift around 3000-5000 rpm (-16" to -22"), it would log rich at those area... so i can't really adjust my fuel map properly. Any of you know what kind a settings i need to set in order for it not to log the data the momen...
by codenamezero
Fri Aug 13, 2010 10:00 pm
Forum: s300 / SManager
Topic: p72 running way rich.
Replies: 2
Views: 1023

drive around and lean it down? i mean you do have a WB02, and you can just drive around town and log it then use the "estimated fuel change to reach target lamda" feature to lean it down to your desire AFR.
by codenamezero
Fri Aug 13, 2010 9:57 pm
Forum: s300 / SManager
Topic: Tuning for better fuel economy
Replies: 1
Views: 2610

You can tune your low load section (part throttle) between 1500-3500 rpm to be closer to 14.7 AFR... I got close to 8.6-8.7L/100 on my 15 years old bone stock B18B. Boost is in the plan but i am just learning my S300 right now.
by codenamezero
Wed Jul 07, 2010 10:09 pm
Forum: s300 / SManager
Topic: jerk while in freeway
Replies: 47
Views: 14289

I have the same problem about jerkyness. It usually happen when i'm around 2000-3000 rpm specially before I change gears. It does not happen above 4k rpm just below that. Fells like a fuel cut off or ignition just cut off for second then it'll drive fine in the upper rpm. Oh wow, i thought it was j...
by codenamezero
Tue Jul 06, 2010 5:28 pm
Forum: s300 / SManager
Topic: How to switch to secondary table?
Replies: 11
Views: 4840

This is the way it was designed. I am going to try it with the VTEC (high speed) map then... i hope the logging will be correct there... Doesn't make sense to me, the ECU follows the secondary table according to the RPM, but the logging doesn't. And there is no way to lock onto the secondary table ...
by codenamezero
Sat Jul 03, 2010 7:13 am
Forum: s300 / SManager
Topic: How to switch to secondary table?
Replies: 11
Views: 4840

anyone having this problem? or how do you log only the secondary map? the logging is incorrect... for the secondary map
by codenamezero
Wed Jun 30, 2010 5:44 pm
Forum: s300 / SManager
Topic: How to switch to secondary table?
Replies: 11
Views: 4840

Is there a way to lock the delta value from the datalog on the secondary table? Right now everything is being logged under the primary table, and when i switch over to secondary, the logged data aren't being reflected... I think this maybe a bug in in the S300 software... technically, you should hav...