Search found 9 matches

by bigmouk
Thu Jul 18, 2019 2:08 am
Forum: FlashPro Calibrations
Topic: Euro FN2 Datalogs (poor experience with a Hondata dealer)
Replies: 6
Views: 394

Re: Euro FN2 Datalogs (poor experience with a Hondata dealer)

Just wanted to update this thread and say a big thanks for Kyle @ EFICU, he has checked things over for me and even improved a few things. Communications and response from him is second to none and he has explained everything he has done and the reasoning. Give this guy a shout if you need any mappi...
by bigmouk
Wed Jul 10, 2019 1:54 am
Forum: FlashPro Calibrations
Topic: Euro FN2 Datalogs (poor experience with a Hondata dealer)
Replies: 6
Views: 394

Re: Euro FN2 Datalogs (poor experience with a Hondata dealer)

What dealer was this? Rather not post any names or bad mouth anyone. The map may be spot on, its just the fact it felt like he had very little interest in doing the map AFTER I had paid. I would send a datalog, hear nothing, leave it a few days, then chase it up, hear nothing, then get an email "He...
by bigmouk
Wed Jul 10, 2019 1:33 am
Forum: FlashPro Calibrations
Topic: Euro FN2 Datalogs (poor experience with a Hondata dealer)
Replies: 6
Views: 394

Re: Euro FN2 Datalogs (poor experience with a Hondata dealer)

Hi, Would someone be kind enough to check a couple of my datalogs? I've had an etune completed by a Hondata dealer (no names), and communication was fine prior to agreeing to the work, however, once I paid communications were poor at best. I was given a base map and 4 revisions (after constantly ch...
by bigmouk
Tue Jul 09, 2019 4:04 am
Forum: FlashPro Calibrations
Topic: Euro FN2 Datalogs (poor experience with a Hondata dealer)
Replies: 6
Views: 394

Euro FN2 Datalogs (poor experience with a Hondata dealer)

Hi, Would someone be kind enough to check a couple of my datalogs? I've had an etune completed by a Hondata dealer (no names), and communication was fine prior to agreeing to the work, however, once I paid communications were poor at best. I was given a base map and 4 revisions (after constantly cha...
by bigmouk
Mon Jul 08, 2019 4:38 am
Forum: FlashPro Calibrations
Topic: Fan temperature setting problems
Replies: 3
Views: 158

Re: Fan temperature setting problems

Hi,

Thanks ... but my ECT2 numbers are all over the place and ECT2 doesn't seem to plot properly in the chart (using flashpro manager 3.3.8.0)

Image

Image

Image
by bigmouk
Sun Jul 07, 2019 8:00 am
Forum: FlashPro Calibrations
Topic: Fan temperature setting problems
Replies: 3
Views: 158

Fan temperature setting problems

Hi, I've just been testing the fans on my Euro FN2 by letting it idle until the ECT is high enough for them to kick in. In my calibration the 'Radiator fan on' temp is set to 199 F and the 'Radiator fan off' temp is set to 194 F. When monitoring via the Hondata app, it showed around 208/209 F before...
by bigmouk
Sun May 12, 2019 11:52 am
Forum: FlashPro Manager
Topic: FlashPro - Windows 10 - Registration problem (no internet connection)
Replies: 1
Views: 678

Re: FlashPro - Windows 10 - Registration problem (no internet connection)

Answered my own question ... I'm actually running the Cisco Umbrella cloud service on both my internet connections and its picking that registration link up as 'proxied'

As a quick check, I connected my laptop to my phones internet connection, and it registered fine to all good!
by bigmouk
Sun May 12, 2019 4:23 am
Forum: FlashPro Manager
Topic: FlashPro - Windows 10 - Registration problem (no internet connection)
Replies: 1
Views: 678

FlashPro - Windows 10 - Registration problem (no internet connection)

Hi, Had a search around and found a few responses with what to try. Done the following so far ... 1. Tried 2 different laptops 2. Disabled defender 3. Tried a different internet connection 4. Removed hondata device and removed drivers ... then reinstalled flashpro 5. Tried a different email address ...
by bigmouk
Mon Mar 31, 2008 12:45 am
Forum: K-Pro / KManager
Topic: Low voltage problems but battery seems ok ?
Replies: 1
Views: 974

Low voltage problems but battery seems ok ?

Had the KPro on for approx 6 months now. Car is 2 years old and is standard in every way except for an induction kit. Battery has not been relocated. About 2 weeks ago the engine light came on with the low voltage on crank daughter board error. After some initial investigations I reset the code. The...