Search found 41 matches

by magnEsium
Sun Jan 20, 2013 11:51 am
Forum: K-Pro / KManager
Topic: K-Pro Analog inputs don't read UEGO
Replies: 2
Views: 1460

Re: K-Pro Analog inputs don't read UEGO

Disregard this thread, user has fixed the issue. Harness was upside down.
by magnEsium
Sat Jan 19, 2013 12:08 pm
Forum: K-Pro / KManager
Topic: K-Pro Analog inputs don't read UEGO
Replies: 2
Views: 1460

K-Pro Analog inputs don't read UEGO

Tuning a customer, they have their UEGO connected to one of the analog inputs on his K-Pro V3. No voltage/airfuel is being reported. I thought it could be that the user just had it on the wrong analog input, but I set all analog inputs for the 30-4100 wideband to see. All inputs report .68V. He stat...
by magnEsium
Wed Dec 19, 2012 11:05 am
Forum: K-Pro / KManager
Topic: Analog Input of LC1 is incredibly wrong
Replies: 5
Views: 2153

Re: Analog Input of LC1 is incredibly wrong

Start by downloading the most recent beta version of software from the downloads section of the website. Reupload your calibration using the new version and try datalogging again. See if that resolves the issue. I was going to do that originally but didn't as I am not a big fan of betas. But I will...
by magnEsium
Tue Dec 18, 2012 7:11 pm
Forum: K-Pro / KManager
Topic: Analog Input of LC1 is incredibly wrong
Replies: 5
Views: 2153

Analog Input of LC1 is incredibly wrong

I am using K-Manager v3.1.6 I am tuning a customer and an Innovate LC1 is wired in to Analog 5 on his K-Pro V3. I set the analog input in the calibration to LC1 and the datalog displays a 30, sometimes 40:1 air fuel ratio or higher. I then input a custom value of 0v=7.35 and 5v=22.39 and it comes ou...
by magnEsium
Tue Jul 10, 2012 9:52 am
Forum: K-Pro / KManager
Topic: Quick Spool
Replies: 1
Views: 1022

Quick Spool

Hondata, I have a user who is using the quick spool option set for 16psi and full (high)boost is about 18-19psi. However, wouldn't this be rendered useless with a low boost switch since there is only one set of options? For example, low boost the user wants to run say 10psi. The above quick spool op...
by magnEsium
Sun Sep 25, 2011 5:21 pm
Forum: K-Pro / KManager
Topic: Ignition and Fuel spike
Replies: 2
Views: 1020

Re: Ignition and Fuel spike

Good call.
by magnEsium
Sun Sep 25, 2011 12:38 pm
Forum: K-Pro / KManager
Topic: Ignition and Fuel spike
Replies: 2
Views: 1020

Ignition and Fuel spike

KManager version
3.0.0.1

Acura RSX-S, Turbo, supporting mods.

As evident in the datalogs, the fuel and ignition max out and is causing some issues. Any idea what the issue may be?
by magnEsium
Fri Apr 22, 2011 7:59 am
Forum: K-Pro / KManager
Topic: KManager V1.4.5.7 Beta
Replies: 158
Views: 43536

Re: KManager V1.4.5.4 Beta

If this helps, here is another one, I could do this all day lol File>New and Selecting the factory PRA calibration: Application: Hondata KManager 1.4.5.4 - untitled Time: 4/22/2011 10:58:12 AM Expection: EAccessViolation Message: Access violation at address 00456333 in module 'KManager.exe'. Read of...
by magnEsium
Wed Apr 20, 2011 6:21 pm
Forum: K-Pro / KManager
Topic: KManager V1.4.5.7 Beta
Replies: 158
Views: 43536

Getting the following error a lot.. Especially when I try and input custom values in to the wideband setting in Options Application: Hondata KManager 1.4.5.4 - C:\Documents and Settings\magnEsium\Desktop\06_TypeS_t3t4(21).kal Time: 4/20/2011 9:20:31 PM Expection: EAccessViolation Message: Access vio...
by magnEsium
Thu Feb 17, 2011 6:47 am
Forum: K-Pro / KManager
Topic: Weird boost creep issue with Hondata BC turned off....
Replies: 2
Views: 1286

It is pretty rich, and ignition has some room to grow during spool up.

Fix those two and your creep will more than likely be more controlled.
by magnEsium
Sat Aug 08, 2009 5:58 am
Forum: Civic Si 2006-2011 Americas
Topic: need help with a tune
Replies: 18
Views: 5852

Looks like you have too much cam angle advance for the blueprint stage 2 cams. I see it all the time, you don't have the free flowing exhaust for it. Drop the cam angle up top and watch your power rise.
by magnEsium
Mon Aug 03, 2009 5:14 pm
Forum: K-Pro / KManager
Topic: 1.3.7 Bug - Injector size
Replies: 3
Views: 2039

A variety of calibrations of all types and setups, they all do the same. I seem to have "fixed" the problem..I need to click save multiple times before it will stick. EDIT: Also I need to keep the parameters window open, or it won't save at all, so try closing the parameters table before trying to r...
by magnEsium
Mon Aug 03, 2009 3:43 pm
Forum: K-Pro / KManager
Topic: 1.3.7 Bug - Injector size
Replies: 3
Views: 2039

1.3.7 Bug - Injector size

In the new version, the injector sizing wouldn't change if I saved the calibration and exited

Tried all kinds of tricks and it still wouldnt save until I had to edit the calibration code in notepad.
by magnEsium
Tue Jul 21, 2009 5:11 pm
Forum: Civic Si 2006-2011 Americas
Topic: Lean Protection
Replies: 3
Views: 2147

Lean Protection

Any idea if lean protection will be implemented in FlashPro? Perhaps based on the AF Corrected sensor?
by magnEsium
Wed Jun 24, 2009 10:18 pm
Forum: Civic Si 2006-2011 Americas
Topic: Internet registration required to view maps or tune?
Replies: 9
Views: 4477

locash wrote:I was inferring that authorized Hondata dealers with a dyno might have a problem.. :)
Yes, and I was adding..