Search found 486 matches

by DaX
Wed Mar 11, 2020 8:11 am
Forum: s300 / SManager
Topic: GM Flex Sensor Location and Coolant Pressure Sensors
Replies: 4
Views: 167

Re: GM Flex Sensor Location and Coolant Pressure Sensors

Just as a data point, I have my flex fuel sensor mounted just below my FPR - see picture below. I'm running my flex fuel sensor off a 12V subpanel I installed that also powers my additional gauges, boost solenoid, and wideband. The only person I've personally seen running a coolant pressure sensor i...
by DaX
Sat Feb 29, 2020 1:36 pm
Forum: s300 / SManager
Topic: Flex Fuel - Can I build an E85 based map?
Replies: 8
Views: 344

Re: Flex Fuel - Can I build an E85 based map?

Thanks for the feedback, spaAam.
by DaX
Tue Feb 25, 2020 2:55 pm
Forum: s300 / SManager
Topic: Flex Fuel - Can I build an E85 based map?
Replies: 8
Views: 344

Re: Flex Fuel - Can I build an E85 based map?

I decided to try exactly this when I started on a fresh calibration a couple weeks ago. It seems to work fine for the fuel compensations, but since I have to have the ignition compensations going the other way (since they can only advance instead of retarding), it's just wonky in the software and I...
by DaX
Mon Feb 24, 2020 5:15 pm
Forum: s300 / SManager
Topic: Flex Fuel - Can I build an E85 based map?
Replies: 8
Views: 344

Re: Flex Fuel - Can I build an E85 based map?

I wasn't talking about zeroing the table out. I was talking about setting the table up like this: Ethanol.png Instead of like this: Gas.png I was just wondering if it were possible to do the base tune on E85 instead of gasoline, and then let the compensations take away fuel as the ethanol content de...
by DaX
Tue Feb 18, 2020 5:33 pm
Forum: s300 / SManager
Topic: Flex Fuel - Can I build an E85 based map?
Replies: 8
Views: 344

Flex Fuel - Can I build an E85 based map?

I'm running a flex fuel setup with an S300v3 and when it was dyno tuned, the tuner set the base tune on E10, then began blending in ethanol and set the compensations on the flex fuel tab accordingly. However, I'm running E85 most of the time and this got me wondering - would it be possible to do the...
by DaX
Sat Feb 08, 2020 11:29 am
Forum: s300 / SManager
Topic: S300 V3 Simple Question
Replies: 1
Views: 108

Re: S300 V3 Simple Question

If your car was never set up with coil packs and all you're doing is putting in the S300 / ECU, then all you need to do is open up your calibration in SManager and go to the "Misc" tab in the parameters window. Uncheck all 3 boxes under the CPR Output section.
by DaX
Mon Feb 03, 2020 10:22 am
Forum: s300 / SManager
Topic: Forged css b16a2 turbo china gt3582r bosch ev14 1000cc injectors 9.0.1
Replies: 2
Views: 139

Re: Forged css b16a2 turbo china gt3582r bosch ev14 1000cc injectors 9.0.1

I prefer the hard break in method. Start it up, check for leaks, let it run until the radiator fan cycles, shut it off, then change the oil and filter. With new oil and filter, I accelerate in 2nd and 3rd gear and then let it coast down in gear several times. I drive about 20 miles or so doing this,...
by DaX
Sat Feb 01, 2020 3:59 pm
Forum: s300 / SManager
Topic: AEM UEGO 30-4110 Install
Replies: 33
Views: 720

Re: AEM UEGO 30-4110 Install

You need to disable the o2 heater (on the "Closed Loop" tab), disable the knock sensor (on the "Misc" tab) and disable the ELD (also on the "Misc" tab).
by DaX
Thu Jan 30, 2020 4:28 am
Forum: s300 / SManager
Topic: Help - Car cuts off Check engine light but no Code? (log added)
Replies: 19
Views: 273

Re: Help - Car cuts off Check engine light but no Code? (log added)

When this happens you can see your MAP pressure go into boost and stay there and it is boost cutting. It does not go into boost, what you see in the datalog is exactly what happens on the physical gauge as well. When this occurs it is not on boost at all, just cruising speed on the freeway. Any sug...
by DaX
Fri Dec 20, 2019 8:43 am
Forum: s300 / SManager
Topic: Integra Crank no Start - S300 Code 21
Replies: 15
Views: 498

Re: Integra Crank no Start - S300 Code 21

Has the car been tuned? What engine? What size injectors? Are you running a wideband?

Everyone is going to ask you to post your calibration and a log of the issue.

You'll need to check the wiring to your ECT and your VTEC solenoid.
by DaX
Sat Dec 14, 2019 9:36 am
Forum: s300 / SManager
Topic: ID1050x Injectors
Replies: 8
Views: 352

Re: ID1050x Injectors

I'm running ID1000's and just use the preloaded dead times in Hondata, but Injector Dynamics has dead times for the 1050x listed on their site: http://injectordynamics.com/injectors/id1050x/ Scroll to the bottom and click the tab that says "Slope & Offset vs. Pressure". If you want to try to calcula...
by DaX
Tue Dec 10, 2019 1:46 pm
Forum: s300 / SManager
Topic: MAP scale when logging is weird
Replies: 6
Views: 265

Re: MAP scale when logging is weird

Sounds good, Spunkster.
by DaX
Mon Dec 09, 2019 1:42 pm
Forum: s300 / SManager
Topic: MAP scale when logging is weird
Replies: 6
Views: 265

Re: MAP scale when logging is weird

Clipboard01.png
Clipboard01.png (292.1 KiB) Viewed 231 times
by DaX
Sun Dec 08, 2019 5:13 pm
Forum: s300 / SManager
Topic: MAP scale when logging is weird
Replies: 6
Views: 265

Re: MAP scale when logging is weird

Yep, I made sure that was set up correctly - 2nd to last sentence of the original post.

-29.92" minimum
30 psi maximum

I'll try to do a fresh log in the next few days and report back.
by DaX
Fri Dec 06, 2019 8:50 pm
Forum: s300 / SManager
Topic: MAP scale when logging is weird
Replies: 6
Views: 265

MAP scale when logging is weird

Log Screen Shot.png I'm using SManager 2.7.5.0. Datalog was taken on 20-Nov-2019, so I'm not sure if that was before or after I updated to the latest SManager and I'm not sure if it would look like this in the previous version. Anyhow, the scale for MAP is from zero to a huge number (10^13!!) on th...