Search found 10 matches

by ketchu13
Wed Jun 05, 2013 12:39 pm
Forum: s300 / SManager
Topic: Program to change RPM and Load indexes from S300 calibration
Replies: 16
Views: 6651

Re: Program to change RPM and Load indexes from S300 calibra

Many thanks for this sharing, great work !
by ketchu13
Tue May 07, 2013 4:46 am
Forum: s300 / SManager
Topic: SManager V2.2.7 (beta)
Replies: 61
Views: 35186

Re: SManager V2.2.7 (beta)

Thanks for this new release !
by ketchu13
Mon May 06, 2013 3:45 pm
Forum: s300 / SManager
Topic: Flex fuel parameters
Replies: 4
Views: 2970

Re: Flex fuel parameters

Great ! Thanks Hondata !
by ketchu13
Mon May 06, 2013 3:19 pm
Forum: s300 / SManager
Topic: Flex fuel parameters
Replies: 4
Views: 2970

Re: Flex fuel parameters

Thank you for your quick response Spunkster. I hope the release will be downloadable very soon. With this future release Can you confirm please, that I will be able to use negative value in the flex fuel compentation table (Comp %) like this:(in the red circle) http://img197.imageshack.us/img197/341...
by ketchu13
Mon May 06, 2013 2:30 am
Forum: s300 / SManager
Topic: Flex fuel parameters
Replies: 4
Views: 2970

Flex fuel parameters

Hello, I have a bug with the Flex fuel conversion table. I can't set 0 (volt) in the first table value. The value is reverts back to 5 (volt). I have tried to use beta version of SManager (v2.2.5 and v2.2.6) and the bug still occurs. I have also tried to edit the calibration file (skl) with notepad ...
by ketchu13
Thu Apr 18, 2013 11:52 am
Forum: SManager Display Templates
Topic: Controls.Top = - Y in my display
Replies: 4
Views: 6153

Re: Controls.Top = - Y in my display

ok thanks.
Il will delete this display file and remake it.

An object browser in the display template editor would be nice ;)
by ketchu13
Thu Apr 18, 2013 11:01 am
Forum: SManager Display Templates
Topic: Controls.Top = - Y in my display
Replies: 4
Views: 6153

Re: Controls.Top = - Y in my display

thanks for your response, but as I said in my first post some controls are in negative Y value. Edit: Totaly in negative. So I can't select them to move. Edit: This is an old picture of the top of my display template before this problem http://img4.hostingpics.net/thumbs/mini_482267k13oldpicture.png
by ketchu13
Thu Apr 18, 2013 7:11 am
Forum: SManager Display Templates
Topic: Controls.Top = - Y in my display
Replies: 4
Views: 6153

Controls.Top = - Y in my display

Hello, After a reload of my display template, all my controls are moved in Y axis.. Some controls.top are in négative value -y. http://img15.hostingpics.net/thumbs/mini_471978k13display.png I can't edit directly with some text editor the display template file . It would be great if Someone could he...
by ketchu13
Fri Aug 03, 2007 3:52 pm
Forum: s300 / SManager
Topic: ECT value Bug
Replies: 2
Views: 1587

Hondata wrote:Two things to check initially: Ensure that there are no air bubbles in the coolant, and swap the ECT sensor out.
Ok I will try this, Thank you.
by ketchu13
Fri Jul 27, 2007 4:10 am
Forum: s300 / SManager
Topic: ECT value Bug
Replies: 2
Views: 1587

ECT value Bug

Hello, I have a wierd problem. The car is a Integra Type R DC2 1998. Idle, an others are good but: Sometimes the value of ECT stay motionless towards 60?C and the ecu use compensation's table but the engine is hot. By moment the shown value becomes normal just like that (90?C) then falls again also ...