Search found 49 matches

by Javcolin
Thu Jul 09, 2020 8:17 am
Forum: s300 / SManager
Topic: Voltage Differences
Replies: 14
Views: 288

Re: Voltage Differences

It's bee a long while but got an update. What I did was cleaning all my Grounds so as body to bare metal. relocated valve cover ground to stud as you suggested. I did all the vltage drop test and now is much better, voltage at the alternator is 14.0v - 14.1v reported voltage by Smanager is 13.7v - 1...
by Javcolin
Sat Jun 27, 2020 10:38 pm
Forum: s300 / SManager
Topic: Voltage Differences
Replies: 14
Views: 288

Re: Voltage Differences

Transmission goes from Chassis to Tranny case,

What stud are you refering to? I have it on the valve cover itself from one of the little threaded rings to chasis.
by Javcolin
Thu Jun 25, 2020 9:25 pm
Forum: s300 / SManager
Topic: Voltage Differences
Replies: 14
Views: 288

Re: Voltage Differences

Battery is Grounded at the Spare tire bracket.

Engine is grounded at the transmisson to chasis, Valve cover to chasis and an extra ground from the block to chassis.

I will clean and check again all the ground and report back.

Thanks for the help
by Javcolin
Thu Jun 25, 2020 8:55 am
Forum: s300 / SManager
Topic: Voltage Differences
Replies: 14
Views: 288

Re: Voltage Differences

Hi, It has been a while and finally had a chance to the test you suggested and here are the results The voltage with Fan off / Fan On was: Battery Voltage 13.32v / 12.9 - 13.0v Smanager reported 13.9 -14v / 13.8v Battery Negative pole to Chasis 2.5mv / 2.5mv Battery Negative pole to Alternator chasi...
by Javcolin
Mon May 18, 2020 5:53 pm
Forum: s300 / SManager
Topic: Voltage Differences
Replies: 14
Views: 288

Re: Voltage Differences

Hi, Do you want me to measure from the battery positive terminal to A25 at the ECU? that would be the positive side correct? then to check for voltage at the injector, one lead to the yellow/black stripe at the injector and the other lead to chassis ground? I haven't tried this as I have been very b...
by Javcolin
Wed May 13, 2020 9:05 am
Forum: s300 / SManager
Topic: Voltage Differences
Replies: 14
Views: 288

Re: Voltage Differences

Hi, I used DW 1300cc that are provided on the injector quick select seccion. I understand the fact that there might be a dead time offset, But I have used those same injectors on my EM1 and work very well. Besides smanager is not detecting a voltage change where the actual batery is dropping voltage...
by Javcolin
Tue May 12, 2020 8:55 pm
Forum: s300 / SManager
Topic: Voltage Differences
Replies: 14
Views: 288

Voltage Differences

Hi, I'm having an issue regarding Voltage. while car is Idling, Smanager is reporting 13.9v when the fan comes in it drops to 13.7v but my AFR changes from perfect 14,7 AFR to lean condition when fan comes in. So that is an indication that the Injector dead times are off. but I'm using DW 1300cc and...
by Javcolin
Fri Jul 28, 2017 8:33 pm
Forum: Civic Si 2006-2011 Americas
Topic: Gear sensor reading different gears through same pull.
Replies: 5
Views: 981

Re: Gear sensor reading different gears through same pull.

Well,

I re-upload the map Using latest software version 2.8.0 and the issue was corrected,

Thanks a lot
by Javcolin
Thu Jul 27, 2017 6:42 pm
Forum: Civic Si 2006-2011 Americas
Topic: Gear sensor reading different gears through same pull.
Replies: 5
Views: 981

Re: Gear sensor reading different gears through same pull.

Ok,

Will do, and update once I do a 3rd gear pull,

Thanks
by Javcolin
Thu Jul 27, 2017 11:23 am
Forum: Civic Si 2006-2011 Americas
Topic: Gear sensor reading different gears through same pull.
Replies: 5
Views: 981

Re: Gear sensor reading different gears through same pull.

Hi Spunkster,

Software version is. 2.7.9.0

Let me know
by Javcolin
Wed Jul 26, 2017 7:43 pm
Forum: Civic Si 2006-2011 Americas
Topic: Gear sensor reading different gears through same pull.
Replies: 5
Views: 981

Gear sensor reading different gears through same pull.

Hi, Car: Civic Si 2007 Supercharged tuned Flash pro: latest firmware and latest version I just experienced some weird stuff, My car has been running great, fully tuned, but just today, I was going to do a pull so i can start spraying some Nos. but the car acted weird, as i floored the gas pedal, gau...
by Javcolin
Sun Apr 24, 2016 7:59 pm
Forum: s300 / SManager
Topic: TPS Signal dropping
Replies: 7
Views: 2291

Re: TPS Signal dropping

well that is a good start, will do that first.

Thanks
by Javcolin
Sat Apr 23, 2016 9:55 am
Forum: s300 / SManager
Topic: TPS Signal dropping
Replies: 7
Views: 2291

Re: TPS Signal dropping

Sorry,

could not upload the rest of the files, so here we go. on these files boost leak was corrected,

Thanks
by Javcolin
Sat Apr 23, 2016 9:53 am
Forum: s300 / SManager
Topic: TPS Signal dropping
Replies: 7
Views: 2291

TPS Signal dropping

Hi, ECU: P28 running latest S300 board V3 Smanager: 2.5.2.0 car, Civic SI 2000 B16a2 bostted on Precision CEA 6062 A while ago my car experienced some weird issue, it would not rev past 3000 rpm. and some times it would rev just fine, so i replaced my tps with the blox one, which was working good. A...
by Javcolin
Fri Apr 22, 2016 1:23 am
Forum: s300 / SManager
Topic: Water Methanol Problem
Replies: 4
Views: 1528

Re: Water Methanol Problem

Hi, I have my W/M kit working, in case someone else runs into this trouble, you can wire it as it is shown in the Nitrous help diagram, use the input/output you want, the key for me was to leave the arming switch open, (no signal) my fault at the beginning was to have the external switch in the "On"...